Unable to update cart based game after installing Luma +a9lh

Discussion in '3DS - Flashcards & Custom Firmwares' started by razinx, Jan 4, 2017.

  1. razinx
    OP

    razinx Member

    Newcomer
    2
    Aug 17, 2009
    Canada
    My apologies if this was answered elsewhere, I was unable to find an answer.

    I have an o3DS and a 2DS that have both been modded with Luma +a9lh, updated to 11.2.035U and working great. I have installed a few cia on each and both run them just fine, and also update the titles just fine. The issue I am having is with an actual cart based game - Mario Kart 7. It says there is an update for the game but when I attempt to update it it appears to either finish (or hit 99%) and error out ("An error has occurred. Please try again later" - Code 009-6106. I assume I may need to delete something, but not sure what. Hoping for some advise.

    TIA.
     
  2. EdoSiggi

    EdoSiggi Newbie

    Newcomer
    1
    Jan 4, 2017
    Italy
    Hello! I had the same problem, and i resolved formatting the console and then i followed 3ds.guide from FBI injecting (Part V i think). Then i successfully updated MK7 to 1.1!
     
  3. razinx
    OP

    razinx Member

    Newcomer
    2
    Aug 17, 2009
    Canada
    Awesome, this worked! Thanks!
     
    EdoSiggi likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice