Hacking Unable to start F-Zero AX on Nintendont

Alex4nder001

Part-time thug
OP
Member
Joined
Jul 28, 2017
Messages
453
Trophies
0
Location
London
XP
1,621
Country
United Kingdom
I’m trying to play F-Zero AX [GFZJ8P] on Nintendont. I downloaded the gdt-0004c.chd and gdt-0004e.chd files, converted each with triforce-iso-extract and patched with triforce-hdr-patcher. Then I tried playing both ISOs, but each time I was stuck on this screen:
3FD7D170-B881-4D73-8760-6DFE2283F0A0.jpeg

It wouldn’t react to any button presses at all. It’s not frozen, because I can turn off my Wii with one quick press of the power button. My guess is that it’s not recognising the input from my Gamecube controller.

Can anyone help me with this? I would try F-Zero GX with the AX-mode cheat code but I’m having issues with F-Zero GX too. Here are my game settings in USB Loader GX:
USB-HID controller: Off
Native controller: On
I have tried both with and without Triforce Arcade mode.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    bassviolet @ bassviolet: uwu