Unable to start any game in emuNAND with 128GB SD inserted

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bl00, Jun 19, 2015.

  1. Bl00
    OP

    Bl00 Member

    Newcomer
    18
    3
    May 24, 2014
    Gambia, The
    I was out of the loop regarding 3DS flashcards for a while and decided to do the switch from classic .3ds files to .cia files a few days ago. I bought a 128GB Class 10 SD Card to replace my old 4GB Lexar one, but am unable to start any software related to Gateway in emuNAND with the card inserted. This means that while I can select ROMs or installed CIAs, as soon as I start them I get the 3DS logo, a few seconds of black screen and the message on the home screen, that "an error has occurred, forcing the software to close".

    Now, I've already tried reformatting the emuNAND as well as reinjecting the emuNAND I had on my old SD card. The SD card itself is fine (tested with h2testw) and is recognized by the 3DS, the Gateway card has no problem formatting it to prepare it for emuNAND and the emuNAND itself is loaded fine as well. Non-Gateway software, primarily the pre-installed AR games etc. work fine, even in emuNAND.

    sysNAND is on 4.5.0-9U, emuNAND is on the same version right now, although the emuNAND backup I injected to test it was on 8.1.0.

    Any tips on how to deal with this issue? Or perhaps any tips on how to provide more info?
     
  2. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    is it formatted in fat32?
     
  3. Bl00
    OP

    Bl00 Member

    Newcomer
    18
    3
    May 24, 2014
    Gambia, The
    Last edited by Bl00, Jun 19, 2015