Hacking Unable to play ISO games

lemon1

Active Member
Newcomer
Joined
Feb 13, 2017
Messages
31
Trophies
0
Age
41
XP
94
Country
United States
Hello all,

This is my first post so please go easy on me.

I have two psp (1000 & 2000), I haven't used them in years charged them up and tried to play the ISO's on the memory stick but I kept on getting 'The game could not be started. (80020148).

I have tried everything reformatted the memory stick, used a new memory stick, tried other iso files, upgraded the firmware from on one of the PSPs from 5.50 gen D full to 6.20pro-b6 still doesn't work. I went into the recovery menu and made sure that the M33 driver or NP9660 is enabled in the ISO mode. I tried an ISO tool to fix the issue still not working.

Any ideas people?

Thanks a lot!:D
 

lemon1

Active Member
Newcomer
Joined
Feb 13, 2017
Messages
31
Trophies
0
Age
41
XP
94
Country
United States
Thanks for your replies, I have tried the inferno driver no difference. Let me upgrade to 6.60 CFW and get back to you guys. Thanks a lot
 

Sonic Angel Knight

Well-Known Member
Member
Joined
May 27, 2016
Messages
13,996
Trophies
1
Location
New York
XP
11,263
Country
United States
Maybe try formatting the Memory stick first in the psp settings along with the system itself. Then try running the iso again. Or another memory stick. Or maybe the files are corrupted....
 

lemon1

Active Member
Newcomer
Joined
Feb 13, 2017
Messages
31
Trophies
0
Age
41
XP
94
Country
United States
Hey everyone! Sorry for the delayed response. Thanks for all your help, i managed to get it fixed. The memory stick needed formatting with SD formatter. My mac for some reason wasn't doing the job properly. Thanks again
 

Site & Scene News

General chit-chat
Help Users
  • IanSkinner1982 @ IanSkinner1982:
    Nice color.
  • WG481 @ WG481:
    Waluigi colored text
    +1
  • WG481 @ WG481:
    Because Waluigi
  • Xzi @ Xzi:
    WAAAAAAAH
    +2
  • WG481 @ WG481:
    WALUIGI NUMBER WAHN
  • IanSkinner1982 @ IanSkinner1982:
    > Open the chat page and on the left side of the page.

    I'll I see is "browse rooms" and all the rooms I've joined.
  • Ericthegreat @ Ericthegreat:
    My shit box is gone :(
  • Xzi @ Xzi:
    waluigi for smash or we riot
    +1
  • IanSkinner1982 @ IanSkinner1982:
    The gay text disappeared
    .
  • JuanMena @ JuanMena:
    @IanSkinner1982 click on "Browse Rooms"
  • WG481 @ WG481:
    Wii will have a problem if there is no glorious 7' man with a tennis racket kicking arse
  • WG481 @ WG481:
    in PURPLE
  • IanSkinner1982 @ IanSkinner1982:
    > click on "Browse Rooms"

    I did, and all I see are the current rooms.
  • linuxares @ linuxares:
    and now it suddenly worked...
  • WG481 @ WG481:
    magix
  • JuanMena @ JuanMena:
    @IanSkinner1982 I have the option to create rooms when I click on "Browse Rooms"
  • IanSkinner1982 @ IanSkinner1982:
    I don't see that.
  • IanSkinner1982 @ IanSkinner1982:
    Probably need to get my level/post count up or something.
  • WG481 @ WG481:
    It should be in Browse Rooms
  • JuanMena @ JuanMena:
    Are you on Desktop site? or Mobile?
    Probably it's missing on mobile?
  • WG481 @ WG481:
    Maybe
  • IanSkinner1982 @ IanSkinner1982:
    Desktop.
  • WG481 @ WG481:
    JuanMena let me crosscheck that
  • JuanMena @ JuanMena:
    It's appearing on Desktop for me.
    JuanMena @ JuanMena: It's appearing on Desktop for me.