Ugh...all I get is "EXCEPTION (DSI) ERROR"

Discussion in 'Wii - Hacking' started by nisbahmumtaz, Feb 29, 2012.

Feb 29, 2012
  1. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    Alright, let me just set some questions aside:

    1. I got the Wii second hand, from my cousin.
    2. It's not virgin. It's been tampered with already.
    3. When I got it, it was reformatted.
    4. It was originally 4.0U, but I updated it to 4.3U, becaues I've done some research and most claim that it's fine.
    5. I know next to nothing about softmodding the Wii.
    6. Neither I nor does my cousin have a backup NAND, whatever that is.

    So, I tried following the guides here.
    Downloaded LetterBomb, copypasted into SD adapter, plugged into Wii, checked out yesterday's message, opened it, selected "Install Homebrew Channel", clicked on "Yes, continue", and suddenly...

    EXCEPTION (DSI) ERROR

    Whuuaaaattt? Could it be something that my cousin did before?
    Anyway, I read that it could be an IOS problem.
    Well...for starters, I don't even know the IOS version on the console, nor do I know if it already is running the CIOS that I've been reading about.

    tl;dr, I couldn't install Homebrew Channel, and got the DSI error instead. Tried installing BootMii first, but got the same error when I tried installing BootMii.
    *sigh*
    I honestly can't tell what's wrong. Help me out, please?
     


  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    just re-hack it using modmii, and since you updated to 4.3, you'll NEED an exploit game disc, yeah!
    (if you left it as it was, you would'nt have needed a disc, and since letterbomb is'nt working........)
    Also, did you follow the letterbomb instructions exactly?
    are you using a 2GB sandisk or kingston SD card?
    you cant install anything until you install the HBC first...........
     
  3. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    Thanks for the quick reply.
    Can I just burn a backup of the game that I need?

    Yes, I did follow the instructions. Copy the MAC, download the file, into the SD card, restart console, checked yesterday's message, opened BootMii, tried installing HomeChan, got error.
    2GB Kingston. Why do you ask? I checked the compatibility list, and I found no inconsistensies.
     
  4. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    Using a game exploit won't make a difference since the problem occurred after letterbomb had finished running.
    Either the download was corrupted or it was written to the SD card incorrectly. Reformat it and try again.
     
  5. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    Reformat the SD card or Wii?
    Fuck it. I'm doing both.
     
  6. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    The SD card, not the wii.
     
  7. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    Too late, lol.
    Will try again soon in 10 minutes.


     
  8. Rogue_Syst3m

    Member Rogue_Syst3m GBAtemp Regular

    Joined:
    Sep 14, 2009
    Messages:
    156
    Location:
    J-Ville
    Country:
    United States
    fat32 for the sd card
     
  9. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
  10. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    Nope. It doesn't work.
    I followed everything you said, and nothing really works.

    Guess I should try out this ModMii?
    Please note that I can't try anything that involves Homebrew Channel usage, because the goddamn thing won't install without getting this error.
     
  11. crwys

    Member crwys GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
    Make sure you don't have any usb devices plugged in or gamecube memory cards.
    The exception DSI reminds me of when my 2.5tb drive crashed most homebrew apps because they don't support 4k sectors. This could be your case or it could be something else.

    In the Homebrew Channel Installer I would also try running the uninstall option first then the install option.
    Since you updated from 4.0 to 4.3 I would imagine there would be some stubs, I don't think this would affect installation of the Homebrew Channel though.
     
  12. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    I will consider the sage advice of gbatemp denizens.
    Trying this as soon as I can.
     
  13. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    The only uninstall option I see is for the IOS. I even tried clicking on that, and it's instant 'exception error'.
    For Homebrew Channel, there's only the option to "Yes, continue" with the installation or "No, take me back" to the menu.
    Oh, and I never had any USB peripheral in the first place, so oh well.

    You guys are really patient, you know that?
    Hmm...you think the newer versions allow uninstallation?
     
  14. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    no, you cannot burn a copy of a exploit game, and hack it. it will not read a burn if its not hacked. (makes sense, right?)
    just use modmii, DL it, and RUN IT FROM YOUR PC......
     
  15. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    And I will need a legit game, along with that?
     
  16. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    Not sure how this guy expects modmii to help you when it will just tell you to run the same thing that you've already tried.
     
  17. E_Zatopek

    Newcomer E_Zatopek Newbie

    Joined:
    Jan 25, 2012
    Messages:
    9
    Country:
    Germany
    As tueidj said, a legit game won't help you: "Using a game exploit won't make a difference since the problem occurred after letterbomb had finished running."
    Both letterbomb and a game exploit just enable the HackMii installer to run.
    Has BootMii been installed alright? IOS or boot2?
     
  18. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    Hmm.
    I did try it out.
    When I finally reach the end of the program...
    Yeah, it's just everything I've tried before :(

    This is really frustrating me.
    What does that STACK DUMP error mean anyway?
    *sigh*
    You guys think an older version of HackMii might work?
    Well, I don't have much of a choice anyway since letterbomb only uses version 0.8, to my attention.


     
  19. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    Try replacing the boot.elf that came with letterbomb with the one from http://bootmii.org/download . The letterbomb download site has not yet been updated to the new installer.
     
  20. nisbahmumtaz
    OP

    Newcomer nisbahmumtaz Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    63
    Country:
    Malaysia
    Got it.
    Commencing said option.
    Oh, and by the way, it seems to say that my installer version of HBC and IOS is 58.
    Yeah, only now do I realize this. Silly me.
    Does that mean I am using IOS58?
     

Share This Page