Twilight hack not working

Discussion in 'Wii - Hacking' started by menhel, Dec 29, 2008.

Dec 29, 2008

Twilight hack not working by menhel at 9:24 AM (1,018 Views / 0 Likes) 3 replies

  1. menhel
    OP

    Newcomer menhel Member

    Joined:
    Dec 29, 2008
    Messages:
    11
    Country:
    United Kingdom
    I have decided to go ahead and install the homebrew channel. I have 3.4E firmware.

    I tried the hack the first time and it worked but I had forgot to put a .dol file to boot. Then when I used the twilight hack beta2 and copy it over, then open twilight princess, it tells me there is no save file. .Ive tried downloading again then replacing the hack that was already on my SD card as I read the hack only works once.

    Thanks for bearing with me and any help would be appreciated.
     
  2. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,177
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    You have to first create an original save file in Twilight Princess (start a new game and save). Then copy over the Twilight Hack save file from SD card into the Wii.
     
  3. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
    delete twiilight hack, start theg ame and make a new save then restart the wii, copy twiilight hack to your wii and then it will work
     
  4. menhel
    OP

    Newcomer menhel Member

    Joined:
    Dec 29, 2008
    Messages:
    11
    Country:
    United Kingdom
    Thanks for your quick reply. Everything up and running now.

    Thanks again
     

Share This Page