1. koyuki_kun

    koyuki_kun Advanced Member
    Newcomer

    Joined:
    Aug 12, 2010
    Messages:
    85
    Country:
    Mexico
    Hi, this method work if I try to use Gateway in the latest fw support un emunand AND the sysnand for luma ?
    Now I have my 3ds with Gateway but i want to install luma AND with luma enter to my emunand un Gateway .

    Regards

    Enviado desde mi SM-N9600 mediante Tapatalk
     
  2. mikefor20

    mikefor20 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 12, 2009
    Messages:
    858
    Country:
    United States

    Gateway will not work on the newest firware in EmuNAND and can brick your SysNAND. Gateways last fully compatible firmware is 11.2... People update 3 or 4 files in the EmuNAND firmware to 11.6 (AKA Frankernfirmware) to get Gateway playing a few extra titles but this is not really worth the effort. Use Gateway in a 11.2 EmuNAND and play the few incompatible games in Luma SysNAND.. I personally recommend going mostly Luma and putting all your favorite games in SysNAND and only using your Gateway for extra storage and games you don't play but might want to someday....
     
  3. k7ra

    k7ra GBAtemp Fan
    Member

    Joined:
    Dec 11, 2016
    Messages:
    489
    Country:
    Use last supported fw for GW and not update it. Install luma and you have both, all games that I try work. Online play with spoof work

    What is this games?
    Never met them...
     
    Last edited: Dec 21, 2019
    SonGoku78 likes this.
  4. JamieL

    JamieL Member
    Newcomer

    Joined:
    Apr 17, 2008
    Messages:
    11
    Country:
    Canada
    Does anyone have a link to a working download for the gateway files you need for this method? Their site has disappeared and I can't seem to find arm9loaderhax.bin.zip.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [Tutorial], Luma3DS, Gateway