Thread Status:
Not open for further replies.
  1. MrErdo

    MrErdo Member
    Newcomer

    Joined:
    Mar 8, 2017
    Messages:
    33
    Country:
    Netherlands
    I still have an old nds light laying around but I was hoping I wouldn't need that device anymore so I could sell it.
     
  2. GerbilSoft

    GerbilSoft GBAtemp Addict
    Member

    Joined:
    Mar 8, 2012
    Messages:
    2,323
    Country:
    United States
    ...were you referring to running NDS games in general (i.e. original cartridges), or running NDS ROM images?

    Regular NDS cartridges should work without any issues.
     
  3. MrErdo

    MrErdo Member
    Newcomer

    Joined:
    Mar 8, 2017
    Messages:
    33
    Country:
    Netherlands
    Roms like Pokémon Black etc. only cartidge I have for my nds is a n4.
     
  4. Joom

    Joom  ❤❤❤
    Member

    Joined:
    Jan 8, 2016
    Messages:
    5,220
    Country:
    United States
    You'd need a flashcart for that. It's not supported by nds-bootstrap yet.
     
  5. Byokugen

    Byokugen Unit_01
    Member

    Joined:
    May 16, 2016
    Messages:
    1,542
    Country:
    Serbia, Republic of
    Well a lot of those cheap NDS R4 cards work with 3DS. I have snoopy R4, can olay nds games with no issues
     
  6. Yohanov

    Yohanov Member
    Newcomer

    Joined:
    Feb 11, 2015
    Messages:
    17
    Country:
    France
    Online games don't work anymore on rxtools emunand so I'm finally gonna update to Luma.

    Is this tutorial still acurate? : https://gbatemp.net/threads/tutorial-updating-from-rxtools-to-luma3ds.427735/

    It says you have to be on 9.2 to install menuhax prior to installing Luma, my 2DS sysnand is still in 6.0.0-12E so do I have to update it to 9.2 to install menuhax or can I install it directly? If I have to update to 9.2 can someone point me to a guide please?
     
  7. Exavold

    Exavold eeh
    Member

    Joined:
    Nov 9, 2015
    Messages:
    1,014
    Country:
    France
    This is accurate.
    http://3ds.guide/

    Also , I see that you're French so feel free to PM me if you need help.
     
  8. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    You can enter Luma using the same entrypoint you are currently using - DS profile.
    Edit: look at https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-upgrade
     
  9. Yohanov

    Yohanov Member
    Newcomer

    Joined:
    Feb 11, 2015
    Messages:
    17
    Country:
    France
  10. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Still have a look at the link, you can probably find a solution.
     
  11. Ominous66521

    Ominous66521 GBAtemp Advanced Maniac
    Member

    Joined:
    Feb 7, 2016
    Messages:
    1,794
    Country:
    United States
    If you don't have menuhax,I wouldn't bother and just jump straight into the guide for a9lh.The guide also supports versions below 9.2 except version 1.0 or something that doesn't have a webbrowser.
     
    Last edited by Ominous66521, May 7, 2017
  12. Yohanov

    Yohanov Member
    Newcomer

    Joined:
    Feb 11, 2015
    Messages:
    17
    Country:
    France
    Alright so this guide? https://3ds.guide/safectrtransfer-(browser)

    Thanks to everybody who answered me.
     
    Last edited by Yohanov, May 10, 2017
  13. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,014
    Country:
    Micronesia, Federated States of
    This thread should be locked for public safety.
     
    dubbz82 and samiam144 like this.
  14. pixelmasher

    pixelmasher Gaming Gamer
    Member

    Joined:
    Dec 12, 2016
    Messages:
    1,665
    Country:
    United States
    Don't you mean deleted?
     
    zoogie likes this.
Loading...

Hide similar threads Similar threads with keywords - [Tutorial], Installing, Firmware

Thread Status:
Not open for further replies.