Tutorial [TUTORIAL] Downgrade/update emuNAND to a specific version with sysUpdater

Pokéidiot

Well-Known Member
OP
Member
Joined
Dec 6, 2015
Messages
244
Trophies
0
Location
\n?
XP
179
Country
Brazil
REQUIRES
UNLINKED NANDS.

and water cups.

THE TUTORIAL


1. Download the lastest version of sysUpdater.
2. Transfer the software to your SD card, and install it on emuNAND with a CIA installer.
3. Download the CIA pack for a system version (e.g CIA pack for 9.2)

tip: if you want 7.0 and up, search on that iso site.

4. Make "updates" folder on the root of your SD
5. Insert ALL the CIAs on that folder.

make a backup of your emuNAND after this point.

6. Boot up your console, and enter your emuNAND.
7. Run sysUpdater.

BEFORE PRESSING ANY BUTTON:
If the version that you downloaded is LOWER than your actual, DOWNGRADE.

If the version that you downloaded is HIGHER than your actual, UPDATE.

7. The process should take up more or less 5 minutes, depending SD speed or the ammount of CIAs.

AFTER STARTING IT, DO NOT, NOT, AND NOT REMOVE YOUR SD CARD, NOR PRESS HOME BUTTON. BAD THINGS WILL HAPPEN IF YOU DO THIS.

8. Drink your water cups. Until it's complete.
9. Once it's done, WAIT 10 SECONDS OR BAD THINGS WILL HAPPEN
10. Back to your emuNAND.
11. Voilá.
 
Last edited by Pokéidiot,

jjfro9

New Member
Newbie
Joined
Jul 24, 2010
Messages
3
Trophies
0
XP
117
Country
United States
Thanks for explaining these steps. This helped me out quite a bit. Only thing, my o3ds said I had to have my folder called "updates", not "update".
 

Baccabechoppin

GBAtemp's Finest Bacca!
Member
Joined
Aug 10, 2015
Messages
750
Trophies
0
Age
20
Location
Magnolia Town
XP
556
Country
Australia
Thanks for explaining these steps. This helped me out quite a bit. Only thing, my o3ds said I had to have my folder called "updates", not "update".
That's because that's what the folder is meant to be named, OP has a few errors in the tutorial (See my post above for another one).
 

Nirmonculus

Well-Known Member
Member
Joined
Nov 4, 2014
Messages
735
Trophies
0
XP
527
Country
I guess it's time to move to 9.2 from 4.5.
Thanks, I will try this out. Any suggestions what hbl entry point I would use on 4.5? Thanks!
 

Pokéidiot

Well-Known Member
OP
Member
Joined
Dec 6, 2015
Messages
244
Trophies
0
Location
\n?
XP
179
Country
Brazil
If you are doing it on EmuNAND, follow my guide. Else, use sliderhax (it has a low boot rate, so be patient) as an entrypoint. You can also downgrade to 4.5 with Gateway's Launcher.dat, but remove any cartidge before launching it.


EDIT:

There's no way to launch HBL on 9.0 and lower, but you actually can launch .dat homebrew from Spider (9.2 and lower web browser) Expolit. Just to remember, there is no .dat version of Smea HBL, nor a payload to boot HBL.
 
Last edited by Pokéidiot,

AlBa

Well-Known Member
Member
Joined
Oct 10, 2006
Messages
168
Trophies
0
XP
244
Country
Silly questions (?) before attempting a downgrade on my N3DSXL :
1. How to safely backup my savegames ?
2. How to keep a legit game that is already on my console ? (my Legend Of Zelda:ALBW legitely downloaded for instance)
 

Chuu

Well-Known Member
Newcomer
Joined
Dec 29, 2015
Messages
91
Trophies
0
Age
24
XP
89
Country
United States
Can this be used to downgrade emunand from 10.5 to 10.3? accidentally upgraded :/
 
D

Deleted-376337

Guest
So if something goes wrong with my EmuNAND and I have backup will I be able to restore it?
 

xile6

Well-Known Member
Member
Joined
Jan 15, 2006
Messages
1,219
Trophies
0
XP
719
Country
United States
I know this thread is old but search and came to this thread.

My question is this is used for downgrading or updating the emunand correct?

So if my emunand is on 11 can i downgrade it to 9.6 etc...?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    mthrnite @ mthrnite: "never eat at a place called Mom's" ~Algren