(TubeHax DNS?)Connection Issues

Discussion in 'Wii U - Hacking & Backup Loaders' started by TheMaxynator, Jan 15, 2016.

  1. TheMaxynator
    OP

    TheMaxynator Advanced Member

    Newcomer
    99
    16
    Oct 27, 2014
    Netherlands
    The Netherlands
    Hello everyone!

    I tried to Google this issue for the past hour and I can't seem to find anyone with the same issues. I've been trying to get my WiiU connected to the internet today, but with no luck. It always worked before today; this is what happened.

    Yesterday I tried running "Kernel - Loadiine OSDriver" and "Loadiine V1 (Run Loadiine specific kernel first)" from 05sonicblue's website. It didn't work for me, so I hard-shutdown my WiiU and went to bed. Today when I turned on my WiiU and it tried to connect to my WiFi, it said that it is unable to find a network (even tho my WiiU is literally 2 meters away from my router and never had this issue before) and it gave me an error code 103-1601 (which is also unknown to Google). The most peculiar thing also happens whenever my WiiU tries connecting. My whole router just trips out and my WiFi crashes on all my other devices (pc, iPhone, laptop, etc.).

    So I tried resetting my router, resetting the network config on my WiiU, looked into my router settings, but nothing unusual to be found.

    Anyone ever had this problem before? Can anyone help me? I really want to be able to connect to my network, so that I can load hack stuff, but I don't want to update my console (5.4)

    Thanks in advance! :)
    TL;DR
    Whenever my WiiU tries to connect to my WiFi, it crashes my whole router and shuts-down my WiFi for all my other devices until my WiiU stops trying to connect to the network.
     
  2. Irastris

    Irastris Just another fag with a suggestive avatar

    Member
    1,005
    570
    May 3, 2015
    United States
    Very peculiar. Can't say I've experienced this issue, but then again I don't use TubeHax.
    Is online play and other web abilities important to you? If not, you could just set your DNS, both primary and secondary, to your router's IP (something along the lines of 192.168.0.0, always leave the last two portions as 0 though) and then self-host the hack files with HFS.
     
  3. TheMaxynator
    OP

    TheMaxynator Advanced Member

    Newcomer
    99
    16
    Oct 27, 2014
    Netherlands
    The Netherlands
    No online play isn't important, neither is something like youtube or netflix, I can do that on my pc. I only want to be able to load my locally self-hosted files, but if possible also other people's sites with hosted hacks. But if I do what you say, won't that give my wii the ability to update?
     
  4. Irastris

    Irastris Just another fag with a suggestive avatar

    Member
    1,005
    570
    May 3, 2015
    United States
    It's successfully prevented updates from downloading on mine so far. Running 5.4.0 and set my DNS to my router IP about 8 hours ago and nothing has been updated. Still has the red X over the icon.
     
  5. eliboa

    eliboa Member

    Newcomer
    49
    56
    Jan 13, 2016
    France
    I experienced the same problem yesterday morning, impossible to connect to the internet through the web browser on both my wii u and n3ds. When i got back from work on the evening, everything was OK. Strange...
    I'm on 5.5 and did not try to lauch kernel exploit (since it does'nt exists for this fw version).

    Edit : I'm using tubehax DNS
     
  6. TheMaxynator
    OP

    TheMaxynator Advanced Member

    Newcomer
    99
    16
    Oct 27, 2014
    Netherlands
    The Netherlands
    Okay, so my local IP adress is 192.168.0.1
    Should I put 192.168.0.0 instead to keep the 0's like you said?
     
  7. Irastris

    Irastris Just another fag with a suggestive avatar

    Member
    1,005
    570
    May 3, 2015
    United States
    Indeed. You should also set the secondary DNS to "172.0.0.1" or the same as primary.
    I forgot about that earlier so please be sure to use "172.0.0.1" as secondary first in case having it the same as primary would allow it to update.

    I wouldn't want a fellow member to get screwed over. :)
     
  8. TheMaxynator
    OP

    TheMaxynator Advanced Member

    Newcomer
    99
    16
    Oct 27, 2014
    Netherlands
    The Netherlands
    Okay so it really just won't connect whatever I do. It keeps giving me the same error code and whenever I try connecting to my network with my WiiU, the connections on all other devices in my house just fail... I am starting to get desperate...
     
  9. Irastris

    Irastris Just another fag with a suggestive avatar

    Member
    1,005
    570
    May 3, 2015
    United States
    Well, I'm pretty much out of ideas then. :/

    To quote the (objectively) best show ever, "Have you tried turning it off and on again?"

    You mentioned resetting the router, but not actually ever fully turning it off.
    If possible, unplug it for anywhere from 10 minutes to an hour.

    You never know, maybe it'll work. :P
     
  10. TheMaxynator
    OP

    TheMaxynator Advanced Member

    Newcomer
    99
    16
    Oct 27, 2014
    Netherlands
    The Netherlands
    Well, thanks for the suggestions so far though. I think I might try to change my security key/type for the sake of testing. It's not possible that running the hack earlier on my WiiU might have caused this right?
     
  11. Irastris

    Irastris Just another fag with a suggestive avatar

    Member
    1,005
    570
    May 3, 2015
    United States
    I highly doubt it, but I'm basing that decision on nothing more than the respect the people making them have.
     
  12. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    7,105
    7,091
    Dec 1, 2014
    United States
    Under a rock
    It kind of sounds like your device cache on the router was full. Did resetting it fix the problem? Try going to the web GUI of your router and delete some device connections
     
  13. TheMaxynator
    OP

    TheMaxynator Advanced Member

    Newcomer
    99
    16
    Oct 27, 2014
    Netherlands
    The Netherlands
    Oh thank you for trying to help. I gave up earlier today because I needed to go to school. I got back from school and it could connect to my WiFi again, for god knows why? I set up my WiFi connection up with TubeHaxDNS according the Definite Guide sticky. So it works for now, thanks for your help also @Irastris
     
    TotalInsanity4 likes this.