Trying to update Acekard 2i

Discussion in 'Acekard' started by jasjeet, Sep 17, 2011.

  1. jasjeet
    OP

    jasjeet Advanced Member

    Newcomer
    55
    2
    Aug 28, 2011
    I just got my Acekard 2i from lightake.com. Both cards are legit, checked with anti counterfit codes =)
    (Shipped 3Sep2011, left China 10Sep2011, arrived 17Sep2011)

    Now its coming up DORASU in DS Menu, which i thought means its for 1.4.0v DS.

    I tried to run the update for 1.4.3 DS on my DS Phat, i used useak2ifw_update_3ds21_DSi143_onDSL.nds. It showed HW8181 in update.

    After running the update, it still comes up DORASU in the main menu, is that normal? i thought it changes.

    i havent got the 1.4.3 DSXL with me so i cant test it. Just wondering before i update the next card if im doing this correctly.

    Im running the update on my DS Phat (original release) console. The card still works and i can play games on the Phat.
     
  2. Kashif

    Kashif Advanced Member

    Newcomer
    51
    0
    Jun 2, 2011
    United States
    No DORASU is used for the 1.4.3 update as well, so it will work on the DSi 1.4.3 fine.
     
  3. Zorua

    Zorua Newbie

    It isn't. The chessmaster icon is used for 1.4.3.
     
  4. jasjeet
    OP

    jasjeet Advanced Member

    Newcomer
    55
    2
    Aug 28, 2011
    hmm ive been searching as well, on Youtube some people update to 1.4.3 and shows DORASU on reboot. So maybe it depends on the Console or FW update version you run.
    Some articles say 1.4.3 should be Chessmaster logo.

    Ill have to try and get hold of my friends DS, supposed to be a surprise when i give it to him [​IMG]

    Here, he updates to 1.4.3, upon bootup its DORASU.
    http://www.youtube.com/watch?v=netKW3Ivobs
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10,499
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    http://wiki.gbatemp.net/wiki/AKAIO#Firmwar...2FCompatibility

    -another world
     
  6. xtnod

    xtnod Newbie

    Newcomer
    4
    0
    Jun 14, 2007
    United States
    You are correct sir. The 1.4.3 should be DORASU also seems like the AKAIO team forgot to update their wallpaper and still 1.8.7, but they are still awesome so who cares [​IMG]
     
  7. jasjeet
    OP

    jasjeet Advanced Member

    Newcomer
    55
    2
    Aug 28, 2011
    Yes, thanks guys it worked fine on the DSXL v1.4.3.