Troubles with the USB Adapter

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by gillman, Jan 21, 2009.

Jan 21, 2009

Troubles with the USB Adapter by gillman at 2:08 AM (1,195 Views / 0 Likes) 1 replies

  1. gillman

    Newcomer gillman Advanced Member

    Nov 30, 2007
    United States
    I installed the correct software and my DS was found by the program but when trying to test the connection I initially have 3 bars which then turn red and it says error code 52103. I think I'm very close to getting this to work, I have attempted turning off all of my firewalls and anti-virus programs but still get the exact same error.

    I'm on a computer running Windows Vista with the most current firmware available on the Nintendo website.
    I connect to the internet on this computer using a router that is not compatible with the DS, my friend lent me this adapter in hopes it would work.
    I've read the support on Nintendo's website and tried its advice, is there anything else I should be doing to get this to work?
    If you need any other specs just ask.

    Thank you
  2. Another World

    Former Staff Another World Emulate the Planet!

    Jan 3, 2008
    From Where???
    nintendo does not support the official dongle any longer. it was never *offically* supported with vista. you might just need to find simple driver upgrades. i know there are some hacks to get the dongle working but i don't know what they are. you would be better off picking up a cheap 70$ router, like a netgear or linksys.

    -another world

Share This Page