Misc Troubles with the USB Adapter

gillman

Well-Known Member
OP
Newcomer
Joined
Nov 30, 2007
Messages
61
Trophies
0
XP
132
Country
United States
I installed the correct software and my DS was found by the program but when trying to test the connection I initially have 3 bars which then turn red and it says error code 52103. I think I'm very close to getting this to work, I have attempted turning off all of my firewalls and anti-virus programs but still get the exact same error.

I'm on a computer running Windows Vista with the most current firmware available on the Nintendo website.
I connect to the internet on this computer using a router that is not compatible with the DS, my friend lent me this adapter in hopes it would work.
I've read the support on Nintendo's website and tried its advice, is there anything else I should be doing to get this to work?
If you need any other specs just ask.

Thank you
 

Another World

Emulate the Planet!
Former Staff
Joined
Jan 3, 2008
Messages
10,578
Trophies
0
Age
46
Location
From Where???
Website
wiki.gbatemp.net
XP
5,371
Country
Colombia
nintendo does not support the official dongle any longer. it was never *offically* supported with vista. you might just need to find simple driver upgrades. i know there are some hacks to get the dongle working but i don't know what they are. you would be better off picking up a cheap 70$ router, like a netgear or linksys.

-another world
 

You may also like...

General chit-chat
Help Users
    ijustwannaplaywii @ ijustwannaplaywii: Anybody know a moderator I need someone to close my math homework joke shitpost thing are out of...