Hacking Trouble loading a couple games in Loadiine

Lorheim

Member
OP
Newcomer
Joined
Oct 16, 2012
Messages
7
Trophies
0
XP
112
Country
United States
Running Loadiine on a 5.5.1 Wii U with a couple games on a 64GB SD card, formatted to FAT32, 64kb clustersize.

Most games run but for some reason Twilight Princess boots to a black screen which remains for hours and Tokyo Mirage won't start at all, pressing load simply closes its window and brings me back to the grid view. Any tips? Appreciate it.
 

Lorheim

Member
OP
Newcomer
Joined
Oct 16, 2012
Messages
7
Trophies
0
XP
112
Country
United States
Tokyo Mirage won't even load, every time I try to it just brings me back to the grid view. As to Twilight Princess, I've left it for upwards of 2 hours and nothing happened. Is this normal?
 

AmandaRose

Do what I do. Hold tight and pretend it’s a plan
Member
Joined
Aug 19, 2015
Messages
9,683
Trophies
1
Location
Glasgow
Website
www.rockstarnorth.com
XP
14,279
Country
United Kingdom
games run, only it's take a long time to load, format it to 32kb clustersize then will be fast and it will run properly
Wrong the recommended cluster size for loadiine is 64kb this has been discussed several times on this site and even the developer of loadiine says to use 64kb cluster size.
 

Haymose

Well-Known Member
Member
Joined
Mar 24, 2014
Messages
405
Trophies
0
Age
32
XP
1,247
Country
United States
I've come across a few bad rips that were missing the meta folder that would give me a black screen. Maybe just try a different rip if you can.
 
  • Like
Reactions: Aeturnus

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Psi is on fire 🔥