This ava doesn't look right

Discussion in 'The Edge of the Forum' started by wiithepeople, Jan 4, 2008.

  1. wiithepeople
    OP

    wiithepeople ^^didn't play it that much, but I love it =D

    Member
    789
    0
    Sep 30, 2007
    United States
    the banned
  2. Talaria

    Talaria ...

    Member
    584
    0
    Jan 31, 2007
    New Zealand
    ...
    Not too sure but when you upload the avatar, type in the options where it asks width and height and put the exact measurements of your avatar (in pixels across and up). It fixed mine.
     
  3. kellyan95

    kellyan95 Banned

    Banned
    1,464
    1
    Jul 4, 2007
    United States
    There is an option when you choose an avatar to input the height and width, just put in what it should be
     
  4. VVoltz

    VVoltz The Pirate Lord

    Member
    2,727
    109
    Nov 6, 2002
    USA
    Nice avanimation
     
  5. wiithepeople
    OP

    wiithepeople ^^didn't play it that much, but I love it =D

    Member
    789
    0
    Sep 30, 2007
    United States
    the banned
    Oh, thanks, I'll try it [​IMG]

    edit: Hey, it worked thanks!

    And I didn't mean to put this topic in testing, guess I'm just too used to posting in testing now [​IMG]
     
  6. lagman

    lagman I wish I was green.

    Former Staff
    4,071
    2
    Nov 5, 2003
    Mexico
    Me, To You
    That avatar is 16 times bigger than the forum limit. [​IMG]
     
  7. mthrnite

    mthrnite So it goes.

    Former Staff
    4,529
    944
    Jun 30, 2006
    United States
    th' south
    These words lag speaks are true...
    .. sorry about that.
     
  8. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    Some other dude had that avatar. I think nexus741 or something. But he removed it, cuz, well, it's too damn big.

    EDIT: Wii_will_rule, you still have my location copied! I want to be the only one from over there!
     
  9. wiithepeople
    OP

    wiithepeople ^^didn't play it that much, but I love it =D

    Member
    789
    0
    Sep 30, 2007
    United States
    the banned
    Yeah, sorry about that. [​IMG]

    Hey, how do you check the size of it? Weird, I saved that pic on My Pictures, and when I click on it it says it's only 8.37 kb. [​IMG]

    edit: @Darkaura, what do you mean "I have your location copied"?
     
  10. Twiffles

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    Well I just right-clicked it and checked the properties. It's 402.71 KB. >_>
     
  11. wiithepeople
    OP

    wiithepeople ^^didn't play it that much, but I love it =D

    Member
    789
    0
    Sep 30, 2007
    United States
    the banned
    Really? Weird, when I check properties on the one on my computer, it says it's 8.37 kb. And it says it's a bitmap image, shouldn't it be a gif? Sorry about my computer illiteracy [​IMG]

    Also when I check its properties on the website it says "size: not available" :X
     
  12. Psyfira

    Psyfira Credit: 0ml. Insert tea to continue

    Member
    3,887
    15
    Dec 31, 2003
    England
    Web page properties are showing 100x75 here, at 420KB like the others have said. You are right it should be an animated .gif file, .bmp does not support multiple frames. So if the one on your computer has saved as a .bmp file then it is only the first frame of the animation, which explains why it looks so small to you [​IMG]
     
  13. wiithepeople
    OP

    wiithepeople ^^didn't play it that much, but I love it =D

    Member
    789
    0
    Sep 30, 2007
    United States
    the banned
    Oh right. But whenever I save a picture, it always saves it as a bitmap, and seems like ava's don't allow you to upload bmp's as your ava (I used a link to make that animation my avatar). Why does it always save it as a bmp and how can I change that?
     
  14. lagman

    lagman I wish I was green.

    Former Staff
    4,071
    2
    Nov 5, 2003
    Mexico
    Me, To You
    Save as: xxxx.gif
    Type: All Files
     
  15. wiithepeople
    OP

    wiithepeople ^^didn't play it that much, but I love it =D

    Member
    789
    0
    Sep 30, 2007
    United States
    the banned
    that's the thing, it doesn't let me. The only option is .bmp [​IMG]
     
  16. kellyan95

    kellyan95 Banned

    Banned
    1,464
    1
    Jul 4, 2007
    United States
    Gotta say, that animation is a couple of years old and WAY overdone.
     
  17. lagman

    lagman I wish I was green.

    Former Staff
    4,071
    2
    Nov 5, 2003
    Mexico
    Me, To You
    Well, save it that way, now go to any windows explorer window

    *Click on tools
    *Folder options
    *Click on "see" (view?) -2nd tab-
    *Uncheck the "hide extension for known formats" box
    -actual names may vary [​IMG] -

    Now you should see the .bmp at the end of your file, rename it to .gif and voila.
     
  18. wiithepeople
    OP

    wiithepeople ^^didn't play it that much, but I love it =D

    Member
    789
    0
    Sep 30, 2007
    United States
    the banned
    Thanks Lagman, it works now [​IMG]

    BTW those were the actual names. [​IMG]