Things to avoid doing?

Discussion in 'PSP - Hacking & Homebrew' started by Traumkampfer, Dec 20, 2014.

  1. Traumkampfer
    OP

    Traumkampfer Member

    Newcomer
    35
    2
    May 11, 2014
    United States
    I'm hopefully getting a PSP 1000 model for Christmas (I asked for that model specifically), and as you all can assume, I'm hoping to modify it so I can play PS1 games.

    Are there any things I should 100% avoid doing or need to know? I'm reading up on what I need to know as I type this, just I like to be careful.

    Oh, and should I install version 6.20, or 6.60? I can get both, since its a 1000.


    Basic types of games I'm planning on playing:
    Chrono Cross
    Legend of Dragoon
    FF Tactics
    Spyro

    Just classics like that :)
     
  2. Hargrun

    Hargrun Support the arts! (The games, silly.)

    Member
    442
    200
    May 22, 2014
    Brazil
    Rio de Janeiro
    I'm not sure about your question but I think you should avoid the 1000 model, LOL. Just kidding...


    Well, these games really can be played smoothly on both CFWs if I'm not mistaken since they're provided by the PSN.

    Just keep a POPSloader prepared if you want to play more "problematic" games.
     
  3. Traumkampfer
    OP

    Traumkampfer Member

    Newcomer
    35
    2
    May 11, 2014
    United States
    Well, my title was mostly in case there were weird problems that might occur, like "If you bump the stick while installing the new firmware, the PSP 1000 model will erupt into a ball of flames to prevent piracy" XD

    But good to know that the games I want to play should be simple. I already have a hacked GBA for other handheld games, I just want a PSP for playing PS1 games on the go ^^
     
    Skull Kiddo and Hargrun like this.
  4. CheeseCake

    CheeseCake GBAtemp Regular

    Member
    279
    146
    Jul 26, 2014
    United States
    On the Kitchen Table Obviously
    I would recommend a PSP 2000 imo since it's much lighter and you can hack it too.
    Whatever model you end up choosing, go with light/semi- CFW since it pretty much gives you all the benefits of perma CFW except you just have to boot a loader every time you hard reset.

    Basically, you can have CFW and OFW at the same time this way and it is less of a hassle to set up with light CFW. (Some models can't do perma-CFW anyway)
    I recommend PRO-CFW 6.60 and get Pro-C Fix 3(because Pro-C2 has a issue that prevents playing PS1 games
    http://www.dashhacks.com/downloads/viewdownload/6-psp-downloads/8911-660-pro-c-fix-3-cfw.html

    As the poster above me said, if you have compatibility issues. Google a PSX compatibility list for PSP and look up which POPS you should set your game on
     
    Hargrun and cvskid like this.
  5. m4rc0

    m4rc0 Advanced Member

    Newcomer
    62
    21
    Oct 17, 2014
    Italy
    FALSE!
    If you want play ps1 game you need the popsloader because not all ps1 custom made eboots works with 6.60 fw.
    So with the popsloader you can select a lower FW pop to improve the compatibility.
    But aware of the 3000 and above psp model (yes even the go model), because they are incompatible with lots of old pops (wich in most cases are better than 6.xx pops).
    So if want play custom psx eboots the 1000 and 2000 are the model you have to select ;)

    P.S: And avoid the PRO CFW, they are old, outdated and bugged. Go for 6.60 ME 10.3 wich was update some weeks ago and have all the PRO feature plus other coolnes...
     
  6. Hargrun

    Hargrun Support the arts! (The games, silly.)

    Member
    442
    200
    May 22, 2014
    Brazil
    Rio de Janeiro
    Excuse me, but where he mentions that he will play custom EBOOTs? Just curious since I'm using my glasses.
     
  7. Traumkampfer
    OP

    Traumkampfer Member

    Newcomer
    35
    2
    May 11, 2014
    United States
    Personally I asked for the 1000 model because I used to own one, plus I prefer heavier over lighter, and its supposed to have the longest battery life.

    But sure, I can try out the temporary custom firmware, sounds safer than permanently modding it :)
     
  8. m4rc0

    m4rc0 Advanced Member

    Newcomer
    62
    21
    Oct 17, 2014
    Italy
    I'm hoping to modify it so I can play PS1 games.

    Instal ME full CFW, temporary CFW are for psp models from 2000 (ta 088v3) and above. It's useless instal it on a 1000 model. And brick chanche are less than 0 :P
     
  9. Hargrun

    Hargrun Support the arts! (The games, silly.)

    Member
    442
    200
    May 22, 2014
    Brazil
    Rio de Janeiro
    Errrr... I don't get it, [USER]m4rc0[/USER].

    All titles he cited are available on PSN as PSOne Classics and SHOULD be emulated without problems. No need to use custom made EBOOTs or POPSloader here, really. :huh:
     
    CheeseCake likes this.