Hacking Things not working after upgrading from CFW 3.55 to 4.84

Phlaude

New Member
OP
Newbie
Joined
Dec 7, 2008
Messages
4
Trophies
0
XP
114
Country
Canada
I haven't touched my PS3 for the past 7+ years until today, so I can't remember a lot of things regarding CFW, etc. My apologies if some of the things I mention are incorrect. Please help me correct anything that is wrong about what I'm explaining.

I had CFW 3.55 on the PS3. There are 100+ games that show up on the XMB (from the game folder) and about 30 that show up in multiMAN (from the GAMES folder).

I assume that all the games shown in the XMB are PSN based games and everything in the GAMES folder that show up in multiMAN are disc based backups.

I tried a bunch of of the PSN games and they were all working fine. Then I tried most of the disc based games in multiMAN and none of them would load. They all go to a black screen and then back to the XMB. There are no error messages. This was strange because I remember those games working in the past. I even have my saved games for those games from 7+ years ago, but now none of them would load.

I installed the latest version of multiMAN hoping it would fix it, but there was no change. Are there some settings I need to change in multiMAN for the games to work? All I was doing was selecting a game and pressing the X button to start it. That kicks me back to the XMB every time.

After doing some reading and messing with some multiMAN settings I got frustrated and decided to upgrade my firmware.

I upgraded my PS3 to REBUG 4.82.2 firmware and that made things worse. The disc based games still don't work, but now most of my PSN games are broken too.

Some PSN games still work, but many of them give this error: An error occurred during the start operation 800100007.

Based on what I read the issue is that these games were signed for 3.55 and don't work on firmware 4.84, is this correct?

What is the best course of action for my problem? I can't really try to hunt down the correct EBOOT files for 100+ games that I installed 7+ years ago. It seems an impossible task since the games are so old and hard to find in some cases. Is there some tool that can fix my games to work with firmware 4.84?

Should I just try to go back to CFW 3.55 and give up on the disc based games? Would going back to 3.55 make all my PSN games work again? Is it even possible to downgrade to CFW 3.55 without making things worse?

I also noticed that some of the PSN games (that work) now offer available updates when I start them. I don't remember seeing that when I tried them on 3.55, only after updating my firmware. I tried to update one of them, but it just makes my PS3 beep three times and then reboot. Is there a way to disable the message telling me there's an update for the game?

Is there anything I can do to fix the disc based games that don't work? Maybe I'm not using multiMAN properly or something.

If someone could point me at some tutorials or tools that can help fix any of the games, that would be great. Any help with any of these issues would be greatly appreciated.
 

Eveldee

Well-Known Member
Member
Joined
Aug 16, 2019
Messages
234
Trophies
0
Age
23
XP
1,525
Country
France
For disc based games, you should try webMan, it is working perfectly for them.

For the PSN games, I guess that you don't have the rap files installed so it don't work, or you need to reinstall them.
There is a site where you can download them all and then install them using PSN Patch, but I'm not sure if I can link it, try to find it on Google.

Hope it can help you.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    C @ CoolD: pingas