Homebrew The switch asks me to deactivate airplane mode How fix it?

JCShock

Member
OP
Newcomer
Joined
May 18, 2021
Messages
5
Trophies
0
Age
22
XP
35
Country
Ecuador
Well, I've been with this for a while and I can't fix it, my problem comes when I install an nsp Ultimate custom night and when I open it it forces me to deactivate the airplane mode (I will not do it because of the possible ban) and I already installed the sigpatches. Firmware 12.0.2 Ams 0.19.3
 

Esdeath

Well-Known Member
Member
Joined
Jul 16, 2016
Messages
233
Trophies
0
XP
1,270
Country
Germany
If it is just this one game, then there seems to be a reason it wants you to use the joycons in your hands, maybe for an optimal experience.
I would go more in the direction of disabling airplanemode and start using for example 90 DNS and setting up an Emunand when you are so worried about being banned.
 

JCShock

Member
OP
Newcomer
Joined
May 18, 2021
Messages
5
Trophies
0
Age
22
XP
35
Country
Ecuador
Well it is also that the switch cannot connect to the internet, idk but it connects to the access point but not to the internet (it stays in the middle).
And with regard to that of the joycons can not be changed in any way.Thank you very much
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: He's a billionaire