Gaming The Last Story - undub random crashing issue

KiraKat

Member
OP
Newcomer
Joined
Aug 18, 2010
Messages
22
Trophies
0
Age
29
XP
202
Country
So yeah, as the title says, I've found there to be quite a bit of crashing when trying to access some parts of the city or when interacting with some NPC's. Anyone else having similar problems, if so suggestions on how to get around it please?
 

Koatl

Member
Newcomer
Joined
Feb 26, 2012
Messages
6
Trophies
0
XP
4
Country
United States
Yes, I was having the same exact issue.

Upon entering a certain plaza in the city, I would get a black screen with "An error has occurred. Press the eject button...".

I've continued playing with a Scrubbed TLS version of the game, and the crashing issue went away.

I did a bit of research and found the "An error has occurred" screen is usually either an issue with the Wii's laser, or a poor game rip.

So I'm guessing somebody undubbed a poor quality rip,

Is anyone willing to undub a better copy? Or would anybody be willing to direct me to where I can learn how to do it?

I'm not Mac so I probably can't, but if possible I'd be happy to.
 

Koatl

Member
Newcomer
Joined
Feb 26, 2012
Messages
6
Trophies
0
XP
4
Country
United States
There's an undub version already? That was fast. But if it's crashing that much, maybe it's a bad ISO/WBFS dump.

Exactly. Bad dump.


I don't get why do we even need an undub. The characters voices are perfectly fine.

It's not a matter of need, but preference. Some people prefer the Japanese dialogue.

Anyway, has anyone else had this problem? Can anyone recommend a fix or tutorial on undubbing?
 
  • Like
Reactions: 1 person
Joined
Apr 13, 2010
Messages
1,135
Trophies
1
Website
www.google.com
XP
1,222
Country
United Kingdom
I don't get why do we even need an undub. The characters voices are perfectly fine.


"I dont understand why we have to speak english, swedish is perfectly fine"....

Silly comment requires silly response.

Not trying to be rude, but it appears that you're actually too stupid to understand my comment. #Justsaying.
 
  • Like
Reactions: 1 person

PolloDiablo

Madre de Dios! Es El POLLO DIABLO!!!
Member
Joined
Feb 9, 2010
Messages
3,858
Trophies
2
XP
2,972
Country
United States
I made the undub myself swaping the audio and movie folders and it works perfectly

!!!

Would you be willing to upload it? Or instruct me how to do it?
Sorry... I have 20 KB/s of upload speed... It will take ages to upload 4.5GB!

You will have to get both EUR and JAP isos and just swap the folders "audio" and "movie"... that's all

tutorial quoted from this video on youtube
There is a lot faster way of doing this using Wii Partition Builder 1.1

1- With WiiScrubber Extract all files of both Japanese and EU version

2- Extract "partition.bin" "boot.bin" "bi2.bin" "apploader.img" "main.dol" of the EU version

3- Go to the folder where you extracted everything and replace Sounds and Movies folders

4- Then Open Partition Builder 1.1, it will ask you to open the files you extracted at (2) and the folder where you have extracted all datas (1)

5- Click on "Build" it will create a "partition1.img"

6- Open the EU iso with WiiScrubber, delete the DATA partition

7- Right click on "WII DISC" - Import - Unencrypted, select the "partition1.img" you just created

8- When it ask you, select "0"

9- It will take quite a long time
 

fall

New Member
Newbie
Joined
Feb 20, 2007
Messages
4
Trophies
0
XP
221
Country
United States
I got this too at the arena, and at chapter 19 (I think) when I went to talk to calista belowdeck. what fixed it was using hermes cios instead of my default which I haven't updated in a long while. Oh and I undubed it myself.
 

PolloDiablo

Madre de Dios! Es El POLLO DIABLO!!!
Member
Joined
Feb 9, 2010
Messages
3,858
Trophies
2
XP
2,972
Country
United States
I was like this.
But then you came along and now I'm like this.
I gotta find a way to get access to PC and do this. If I can get it to work, I'll upload it somewhere.
I'm glad I could help ^_^ ... if need some help with it just ask

Then why is this particular user experiencing constant crashing? Maybe he should use CFG USB Loader instead. Trying it on Dolphin wouldn't hurt, either.
I tried it with WiiFlow and also with my Wode (under sneek only, I can't get cISOS to work with my real nand using the WODE)... so far no problems at all!
 

seam

Well-Known Member
Member
Joined
Jan 23, 2011
Messages
727
Trophies
1
Age
112
Location
austin texas
XP
855
Country
United States
I made the undub myself swaping the audio and movie folders and it works perfectly

!!!

Would you be willing to upload it? Or instruct me how to do it?
Sorry... I have 20 KB/s of upload speed... It will take ages to upload 4.5GB!

You will have to get both EUR and JAP isos and just swap the folders "audio" and "movie"... that's all

tutorial quoted from this video on youtube
There is a lot faster way of doing this using Wii Partition Builder 1.1

1- With WiiScrubber Extract all files of both Japanese and EU version

2- Extract "partition.bin" "boot.bin" "bi2.bin" "apploader.img" "main.dol" of the EU version

3- Go to the folder where you extracted everything and replace Sounds and Movies folders

4- Then Open Partition Builder 1.1, it will ask you to open the files you extracted at (2) and the folder where you have extracted all datas (1)

5- Click on "Build" it will create a "partition1.img"

6- Open the EU iso with WiiScrubber, delete the DATA partition

7- Right click on "WII DISC" - Import - Unencrypted, select the "partition1.img" you just created

8- When it ask you, select "0"

9- It will take quite a long time


over in this post, http://gbatemp.net/topic/321437-wii-2860-the-last-story-europe/page__st__120

akari212 was making it sound like you need to do more than just that.... im confused... bleh. i just want an undub that isnt going to start crashing halfway into the game..
 

DarkStriker

GBAtemp's Kpop lover!
Member
Joined
Mar 15, 2009
Messages
1,959
Trophies
0
Age
17
Location
NIKU!
Website
Visit site
XP
541
Country
Norway
Took me 5 minutes to find a downloadable undub. Will try that undub on CFG and on a emulator. The question will be am i not lazy enough to transfer it over to my HDD and use it on my wii 10 meters away from where i sit. Will try it out on my emulator however :)
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    BigOnYa @ BigOnYa: Glad I dont use or have anything MSI. I only use Tandy products. +1