The Definitive Guide to Wii U Hacking

Discussion in 'Wii U - Hacking & Backup Loaders' started by fiveighteen, Sep 8, 2015.

  1. Katoche

    Katoche Member

    Newcomer
    2
    Sep 7, 2013
    France
    @ Summersett :
    Is it possible to choose the version of Loading (either Golden45 or Dimok789) from Mongoose (with two links in Mongoose)?
    Currently I only accede to the version of Dimok with the pack of 2015/10/13.

    I do not see them as "concurant" but rather complementary (or I did not understand everything: also possible)
     
    Last edited by Katoche, Oct 13, 2015
  2. fiveighteen
    OP

    fiveighteen GBAtemp Advanced Maniac

    Member
    9
    Jun 30, 2008
    United States
    Sure it's possible, but inconvenient. The SD card file structure is different so you'd have to have each game on there twice. What makes you see them as complementary? AFAIK everything that works on golden45's is working on dimok789's, but dimok789's also has Yoshi's Wooly World working.
     
    Last edited by fiveighteen, Oct 13, 2015 - Reason: doh! Complementary not complimentary
  3. Katoche

    Katoche Member

    Newcomer
    2
    Sep 7, 2013
    France
    Misunderstanding on my part (google translation: pfffff)
    I understand that flood some games with function but not with Dimok789 golden45 and vice versa.
    For the structure of the games I have two "types" on my SD, I had to be wrong with the version of Dimok789 the games appears but does not start it all ... I would resume tomorrow at head rested .
    Thank you :)
     
  4. fiveighteen
    OP

    fiveighteen GBAtemp Advanced Maniac

    Member
    9
    Jun 30, 2008
    United States
    If you're using the one out of the DefinitivePackage-20151013 it should work fine if it's on the compatibility list. You can also try using the server version to see if the files are even loading or where it crashes.
     
  5. Deathbot64

    Deathbot64 GBAtemp Fan

    Member
    6
    Dec 15, 2014
    Canada
    Can you use all these exploits, hacks and homebrew at once on 5.3.2 or do I need to choose one or a few
     
  6. fiveighteen
    OP

    fiveighteen GBAtemp Advanced Maniac

    Member
    9
    Jun 30, 2008
    United States
    When you launch the AIO Kernel Exploit it has you press A if you're going to use TCP Gecko, Cafiine, WUP Installer, NNU-Patcher, or GC-to-Vpad, or press B if you're going to use Dumpiine or Loadiine/Loadiine Server.

    So you make your choice and then go launch what you chose.

    If you want to switch you'll have to restart the Wii U. This means you can't do things like use cheats while playing a game with Loadiine (for now).
     
    Last edited by fiveighteen, Oct 14, 2015
  7. Deathbot64

    Deathbot64 GBAtemp Fan

    Member
    6
    Dec 15, 2014
    Canada
    Ohn
    Well if cheats is the only thing I don't get get then I'm a happy camper
     
  8. fiveighteen
    OP

    fiveighteen GBAtemp Advanced Maniac

    Member
    9
    Jun 30, 2008
    United States
    I mean you can use all of the hacks... just not at the same time lol. You could use cheats with your disc games, just not with Loadiine.
     
  9. Deathbot64

    Deathbot64 GBAtemp Fan

    Member
    6
    Dec 15, 2014
    Canada
    Even better
     
  10. [^Blark^]

    [^Blark^] GBAtemp Fan

    Member
    4
    Dec 19, 2012
    United States
    Okay I setup my Internet connection on my 5.3.2U system getting ready in the next few days to try the exploit (if i didnt f something up) my router is supposed to block anything with domain name or keywords related to these:
    (Netgear wnr2000v5)

    • nus.c.shop.nintendowifi.net
    • nus.cdn.c.shop.nintendowifi.net
    • nus.cdn.shop.wii.com
    • nus.cdn.wup.shop.nintendo.net
    • nus.wup.shop.nintendo.net
    I went to play Wind Waker HD it Gave me an error saying to update. I chose not to. then when I went back to the home menu it said system update is ready system will now update. I hard powered off the WiiU and it didn't ask me to update when i turned it back on thankfully it brought me to the menu. I went to system settings and deleted my connections and now I'm playing my game. without errors to update ya-da-ya-da...

    should I use open DNS to block those domains since I think my router isn't doing it. or are the update notifications normal and stored in Memory now since I connected to internet? I have auto download update turned off and it's always been.

    thanks in advance for anyone that helps out.
     
    Last edited by [^Blark^], Oct 14, 2015
  11. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    6
    May 22, 2009
    United States
    In the Wii U's internet settings, change the DNS from auto to 107.211.140.065 for both primary and secondary.
     
  12. [^Blark^]

    [^Blark^] GBAtemp Fan

    Member
    4
    Dec 19, 2012
    United States
    I had that done as well.

    options. 1 and 3 I combined both of those setting from the OP.and still got that message. will it just give an error if it tries to update. I just powered off and deleted the connection setting cause I freaked I don't wanna lose my 5.3.2 firm.
     
  13. fiveighteen
    OP

    fiveighteen GBAtemp Advanced Maniac

    Member
    9
    Jun 30, 2008
    United States
    Yeah that honestly concerns me too, hence why I figured it just wasn't worth risking it and have had my internet completely blocked. The reported successes of a lot of others with blocking URLs and using TubeHax DNS makes it seem extra sketchy that some people still get the update message.

    The one question that nobody seems to have the answer to is which URL's smea's TubeHax DNS actually blocks though. Is it the same 5 we've been using or maybe something different?

    Definitely don't use OpenDNS, or at least don't rely on it. Many have turned the Wii U back on to suddenly find it on 5.5.0 because their IP changed and they weren't aware.

    My advice for those that aren't sure if it's getting blocked or not is to install the game updates with WUP Installer before trying to launch them. That way you know it's up to date and if you get some kind of download message you are 100% certain it's the system update and not just a game update nag.
     
    Last edited by fiveighteen, Oct 14, 2015
    Hazzer likes this.
  14. [^Blark^]

    [^Blark^] GBAtemp Fan

    Member
    4
    Dec 19, 2012
    United States
    I blocked my mac address and that seems to be working. it now shows system update under download management but there is an error (red x) so i guess it never finished downloading. and that's why it gave me the message to update before but I swore I had those services blocked
    (sneaky wiiu trying to auto update on me)

    anyways thanks for all the help now I'm off to find that post about deleting system update notifications i remember seeing one and Idk if it's possible or not...
     
  15. xjamesbx

    xjamesbx Member

    Newcomer
    2
    Sep 30, 2009
    United States
    Just bought a refurbished Wii U from Nintendo with Super Mario 3D World / Nintendoland pre-loaded. For what it's worth, it's on version 5.1.2U. I know someone else reported buying a refurbished console and having a firmware over 5.3.2.U, so it's probably luck of the draw, but still worth considering nonetheless if you're looking into buying a Wii U.

    I've already blocked updates by filtering the Nintendo URLs on my router and using TubeHax DNS.

    So, if I understand everything in the OP correctly, then I should buy a physical copy of Splatoon to upgrade to 5.3.2U. I also want to play Splatoon / Super Mario Maker online, but it sounds like I can use the WUP Installer to spoof my console to 5.5U and install any necessary game updates to play online. Are the downsides of spoofing just that there could be risks of Nintendo doing something about it, and that it's potentially incompatible with emuNAND, whenever that gets released?
     
  16. fiveighteen
    OP

    fiveighteen GBAtemp Advanced Maniac

    Member
    9
    Jun 30, 2008
    United States
    You're right on the money for your next steps.

    Regarding spoofing, it only changes the version.bin file on your Wii U to 5.5.0 so when Nintendo checks it, they think you're on that FW. That file can only be updated though, so once you do it you're stuck (until IOSU Exploit).
    Worst case scenario seems to be that Nintendo could check your version another way (such as looking for a file or value introduced in 5.5.0/futureFW that's not present in anything below it) and then you're back to square one of not being able to play online.
    I personally just don't want to modify something on the system that can't be undone. (Only way out is to full upgrade to the real 5.5.0)
    As for emuNAND, no clue how that's going to work yet but I assume if it allows NAND modification you could still change that (emulated) version.bin file back to 5.3.2.
     
    Last edited by fiveighteen, Oct 14, 2015
  17. ByteBite

    ByteBite GBAtemp Fan

    Member
    5
    Aug 20, 2013
    Seychelles
    That's weird, I thought for sure that they updated every system that went through their warehouses. Maybe someone made a mistake - or maybe it had just been sitting on a shelf for a really long time...
     
  18. TwilightWarrior

    TwilightWarrior GBATEMP'S Official Boss

    Member
    2
    Jun 3, 2013
    Canada
    In front of my 3DS
    I've been out of the gaming scene for a while, so the Wii U has been hacked :P ? Can anyone update me.
     
  19. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    20
    Dec 1, 2014
    United States
    Under a rock
    Yes, read the OP lol
    I assume your Wii U is <5.3.2?
     
    TwilightWarrior likes this.
  20. x65943

    x65943 Dr. Rabbi Prince X, Sr., Ed. D.

    Moderator
    16
    GBAtemp Patron
    x65943 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 23, 2014
    United States
    Midwest
    If you have a system below FW 5.5 you can use the browser kernel exploit to run homebrew (like caffiine). If you have FW 5.3.2 you can load loadiine which can launch game backups.
     
    TwilightWarrior likes this.
Quick Reply
Draft saved Draft deleted
Loading...