TCPGecko not installing

Discussion in 'Wii U - Hacking & Backup Loaders' started by blankbee, Jan 13, 2017.

  1. blankbee
    OP

    blankbee Member

    Newcomer
    16
    0
    Jan 12, 2017
    United States
    I need some help, desperately. I downloaded TCPGecko and Homebrew and have the folders set up in my sd card like this:

    [​IMG]
    [​IMG]

    The SD Card is formatted in FAT32. My Wii U is on 5.5.1.

    I would go to wj44.ml, use the Wii U Exploit for Syscalls (the first one that says Wii U Exploit), then it would exit. I would go back to the Internet Browser and go to wiiubru.com/go, then launch the Homebrew launcher from there. I would select TCPGecko, select load, then press X to install it with CosmoCortney's code handler, and it says Codehandler.bin not found. I've done this multiple times and even used different SD Cards but none of them are working.

    If it matters, this is the hack I'm trying to go for:


    Thank you for anyone who responds to this, I just created an account so I'm sorry if this is against any rules or anything.
     
  2. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    875
    186
    Dec 28, 2015
    United States
    Do you have codehandler.bin installed on your sd card inthe apps/TCPGecko folder with TCPGecko.elf
     
    Last edited by jbuck1975, Jan 13, 2017
  3. blankbee
    OP

    blankbee Member

    Newcomer
    16
    0
    Jan 12, 2017
    United States
    It's on my SD Card, yes. It's shown in the screenshot.
     
  4. blankbee
    OP

    blankbee Member

    Newcomer
    16
    0
    Jan 12, 2017
    United States
    I switched the homebrew .rpx file with the homebrew .elf file, but still getting the same result.

    — Posts automatically merged - Please don't double post! —

    Anybody?
     
  5. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    875
    186
    Dec 28, 2015
    United States
    Mine does same thing when doing it your way

    — Posts automatically merged - Please don't double post! —

    Have you tried loadiine.ovh? Select drop down homebrew launcher 1.4
     
  6. blankbee
    OP

    blankbee Member

    Newcomer
    16
    0
    Jan 12, 2017
    United States
    Could you explain? I can't find Loadiine anywhere. Do I have to download more stuff on my computer, or should it already be there, or..? I kinda need more of an explanation please.
     
  7. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    875
    186
    Dec 28, 2015
    United States
    in the browser go to loadiine.ovh instead of wj44.ml nothing more needed
     
  8. blankbee
    OP

    blankbee Member

    Newcomer
    16
    0
    Jan 12, 2017
    United States
    What the fuck. Oh my god. It worked. Thank you so much. For some reason JGecko is taking a long time to connect to my Wii U though.
     
    Last edited by blankbee, Jan 14, 2017
  9. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    875
    186
    Dec 28, 2015
    United States
    You got the correct ip address?
     
  10. blankbee
    OP

    blankbee Member

    Newcomer
    16
    0
    Jan 12, 2017
    United States
    Yep, I have my Wii U and my computer connected to the same wifi. I figured it out now, and I have the IP address put in manually, but now it just says connection timed out.
     
  11. blankbee
    OP

    blankbee Member

    Newcomer
    16
    0
    Jan 12, 2017
    United States
    JGecko is still not connecting to my Wii U, and I have the IP put in manually. Starting to get a little desperate for help.
     
  12. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,684
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    I am having a similar issue:

    I have Haxchi installed on my Wii U and run TCP gecko through HBL Channel. For some game Trainers, I read to put a codehandler.bin file in the TCP Gecko Directory and launch that by pressing X after TCP Gecko app starts. When I launch TCP Gecko, I don't get the option to load codehandler also. I don't know what I am doing wrong. Help and thoughts appreciated :)
     
  13. SquidGuy

    SquidGuy Advanced Member

    Newcomer
    62
    3
    Jan 1, 2017
    Poland
    You may never know...
    i also have the same problem but im using homebrew launcher instead
     
  14. Retroboy

    Retroboy GBAtemp Advanced Fan

    Member
    761
    257
    May 28, 2015
    ive given up trying, i even posted in a thread on here with no reply.

    i can never get gecko to connect to my wii u, i was able to get jgecko to connect but the codes dont seem to work.
     
  15. SquidGuy

    SquidGuy Advanced Member

    Newcomer
    62
    3
    Jan 1, 2017
    Poland
    You may never know...
    nvm it worked