sysUpdater not working

Discussion in '3DS - Flashcards & Custom Firmwares' started by John2568, May 5, 2016.

  1. John2568
    OP

    John2568 Advanced Member

    Newcomer
    96
    7
    Jan 24, 2016
    United States
    i have 10.2.0-28u system and need to downgrade 9.2. But when I try to use the sysUpdater i get error

    FAIL
    Can't get am:u service.... try again

    where do i get the cia files for my firmware that i have or am i doing something else wrong

    thanks in advance.
     
  2. emuashui

    emuashui GBAtemp Regular

    Member
    189
    14
    Jan 17, 2016
    Hong Kong
    MadMageKefka and hobbledehoy899 like this.
  3. John2568
    OP

    John2568 Advanced Member

    Newcomer
    96
    7
    Jan 24, 2016
    United States
    thanks its loading now but now its always hanging at hax imit.... going to try few more times
     
  4. emuashui

    emuashui GBAtemp Regular

    Member
    189
    14
    Jan 17, 2016
    Hong Kong
    google Repeatadly Stuck HAX INIT .

    Someone said turn on wifi and ftprony before quitting and entering downgrade process, try.
     
    Last edited by emuashui, May 5, 2016