Systemversions diffrences for installing Luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by doctordudenstein, Mar 16, 2017.

  1. doctordudenstein
    OP

    doctordudenstein Newbie

    Newcomer
    9
    0
    Feb 27, 2017
    Gambia, The
    Hello, I want to buy an used 3ds with an older firmware to install Luma. I found two, one with the version 9.0.0 and another with 11.2
    Does Luma also work on the 9.0.0? Should I buy the one with the older version or the newer or are there no diffrences?
    If I hacked it then I can update to 11.3 or not?

    And another question that has nothing to do with the topic, but which languages can I use to programm software for the 3ds. I can C++ but I am not sure what System this is based on and if there are other languages.
     
  2. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,555
    Jan 10, 2016
    Canada
    NO COFFEI!
    Any firmware but 11.3 is fine. Yes after it's hacked (follow https://3ds.guide ) you may update to 11.3. And I believe C++ will be fine.