System Menu 4.0 Auto-Installer++

Discussion in 'Wii - Hacking' started by icefireicefire, Mar 27, 2009.

  1. jeanrmarques

    jeanrmarques Advanced Member

    Newcomer
    1
    Mar 28, 2009
    Brazil
    Pelotas - RS - Brazil
    Hi all,

    I havent tried the full installer itself, but I got the same issue with the ios60,ios61 and shop channel installer (hang after downloading part 15/15 of ios60), maybe it has something to do with the current system? whats the status on the wiis from everyone that this is happening?

    Mine is on 4.0U (Wanin Installer) (maybe it wont install if you already have ios60?)

    Hope this feedback helps
     
  2. yukine

    yukine GBAtemp Regular

    Member
    2
    Mar 16, 2007
    United States
    Arizona
    I just used this and everything seemed to install correctly, it says I'm on 4.0 and everything. However, when I test the connection it says I still need to update (is this normal?)

    Also, Animal Crossing: City Folk is saying I need to update, even though the Wii Speak Channel is working fine.
     
  3. vladus2000

    vladus2000 Member

    Newcomer
    1
    Dec 7, 2008
    United States
    He patched the version number of this to an older system menu, so it makes sense that things think they need to update. This is to help with recovering from bricks.
     
  4. aml435

    aml435 GBAtemp Regular

    Member
    2
    Feb 10, 2009
    United States
    I kept running into the 15/15 hang, too.
    I finally just found a patched ios60 wad and installed that.
    Search around in the usual places and you'll find one, if need be.
     
  5. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    6
    Mar 26, 2008
    United States
    So has anyone figured out a fix for the IOS60 thing? I can't seem to be able to install it no matter what I try. Both the channel for it and the all-in-one channel give me the same error.

    Could someone maybe build a WAD of it that I could install using the WAD manager?
     
  6. yukine

    yukine GBAtemp Regular

    Member
    2
    Mar 16, 2007
    United States
    Arizona
    Ok, makes sense.

    IOS60 installed fine for me.

    I just need to figure out how to play Animal Crossing since it is requesting an update. I have IOS38 installed, and Wii Speak is working correctly. Should I just let the game update?
     
  7. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    1
    May 21, 2006
    United States
    so there's no way to get the 4.0 features and still be on 3.2 yet?

    think I'll wait... have a modchip, and only a 1gig memory card, so I'm not in a hurry to update
     
  8. Jdbye

    Jdbye Always Remember 30/07/08

    Suspended
    2
    May 10, 2006
    Norway
    Norway
    It doesn't say you need to update. It just asks you if you want to perform an update. It always does that. [​IMG]
     
  9. keyra

    keyra Spoderman self proclamed fan

    Member
    5
    Dec 23, 2008
    France
    had installed waninkoko 4.0, updated again with yours, no problem at all,
    looks like that your installer is more noobproof due to the download/install for each file
     
  10. Blue-K

    Blue-K No right of appeal.

    Member
    2
    Jun 21, 2008
    Swaziland
    Helvetica
    Now an Installer that download and patches the new IOSes, but won't update to 4.0...so you have 3.2 with the newest IOSes and TruchaBug...and I'm pleased [​IMG]
     
  11. ds22

    ds22 GBAtemp Regular

    Member
    3
    Sep 27, 2008
    Netherlands
    Rotterdam NL
    Since the time i used this to install 4.0, i can't go to the wii shopping channel.
    When i open it it goes to a black screen.
    I tried installing and unstalling it and other things.
    What can be the problem?
     
  12. keyra

    keyra Spoderman self proclamed fan

    Member
    5
    Dec 23, 2008
    France
    you're right... just checked and same problem here
    black screen for wii shop
     
  13. ds22

    ds22 GBAtemp Regular

    Member
    3
    Sep 27, 2008
    Netherlands
    Rotterdam NL
    But the other channels work just fine...
     
  14. keyra

    keyra Spoderman self proclamed fan

    Member
    5
    Dec 23, 2008
    France
    found a little working trick, i installed back the shopping channel with hacktools thing
     
  15. ds22

    ds22 GBAtemp Regular

    Member
    3
    Sep 27, 2008
    Netherlands
    Rotterdam NL
    What exactly did you do?
    And what for tools?
     
  16. monkey04

    monkey04 Advanced Member

    Newcomer
    1
    Oct 4, 2008
    Canada
    this updates only the IOSes and doesn't update to 4.0
     
  17. Blue-K

    Blue-K No right of appeal.

    Member
    2
    Jun 21, 2008
    Swaziland
    Helvetica
    Was this a question? If not, you're wrong...System Menu 4.0 Auto-Installer...so you're on 4.0 after this (if it worked). I'm still waiting for a version that only updates the IOS and patches them, not more...there will be one...just not yet...
     
  18. icefireicefire
    OP

    icefireicefire GBATemp Fails.

    Member
    0
    Dec 19, 2008
    United States
    Blue-K: talk to me on IRC, I'll make one [​IMG].
     
  19. hungyip84

    hungyip84 GBAtemp Fan

    Member
    2
    Mar 5, 2007
    United States
    This is exactly what I am looking for. An app that update all IOS to newest version and trucha patch them =)
     
  20. hungyip84

    hungyip84 GBAtemp Fan

    Member
    2
    Mar 5, 2007
    United States
    Problem solved. Thanks
     
Quick Reply
Draft saved Draft deleted
Loading...