System File is Missing

Discussion in 'Acekard' started by kevind23, Sep 14, 2009.

Sep 14, 2009

System File is Missing by kevind23 at 2:43 AM (816 Views / 0 Likes) 6 replies

  1. kevind23
    OP

    Newcomer kevind23 Member

    Joined:
    Sep 14, 2008
    Messages:
    27
    Country:
    United States
    Disregard all of that. I got it to work with the Panasonic Formatter.
     
  2. Xoo00o0o0o

    Member Xoo00o0o0o Xoo00o0o0o is in the house

    Joined:
    Apr 23, 2009
    Messages:
    796
    Location:
    Dallas, TX
    Country:
    United States
    Just try formatting with the Panasonic Formatter.
     
  3. kevind23
    OP

    Newcomer kevind23 Member

    Joined:
    Sep 14, 2008
    Messages:
    27
    Country:
    United States
    I use Linux.
     
  4. syko5150

    Member syko5150 GBAtemp Syko!

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Location:
    California
    Country:
    United States
    Maybe you got a fake Acekard?
     
  5. kevind23
    OP

    Newcomer kevind23 Member

    Joined:
    Sep 14, 2008
    Messages:
    27
    Country:
    United States
    Perhaps. Do they make those? I've only heard of fake R4s. Anyway, I ordered from Deveno. I've heard mixed reviews, but I don't think they sell fakes.
     
  6. Xoo00o0o0o

    Member Xoo00o0o0o Xoo00o0o0o is in the house

    Joined:
    Apr 23, 2009
    Messages:
    796
    Location:
    Dallas, TX
    Country:
    United States
    @ Syko5150: That is a possibility. He may have got a acekard.
    @kevind23: where did you get your acekard? EDIT: Nvm I saw your post.
     
  7. kevind23
    OP

    Newcomer kevind23 Member

    Joined:
    Sep 14, 2008
    Messages:
    27
    Country:
    United States
    EDIT

    Borrowed Mom's laptop (Windows) and used the Panasonic formatter. Now it worked.
    Thanks for the suggestion ^^
     

Share This Page