swords and soldiers ret -1 error?

Discussion in 'Wii - Emulation and Homebrew' started by xtreme1, Sep 2, 2009.

Sep 2, 2009
  1. xtreme1
    OP

    Member xtreme1 GBAtemp Fan

    Joined:
    Nov 14, 2008
    Messages:
    476
    Country:
    United States
    im on 4.0u trying to install a region free swords and soldiers wad with wadmanager 1.3. it keeps giving me ret-1 error, im on the cios with rev 14 and neogamma, forgot the exact number sorry, please help thamks
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Either you dont have trucha or just download from another source (might just be a bad dump)
     
  3. xtreme1
    OP

    Member xtreme1 GBAtemp Fan

    Joined:
    Nov 14, 2008
    Messages:
    476
    Country:
    United States
    sorry whats truchha?
     
  4. john1010_ma

    Member john1010_ma GBAtemp Regular

    Joined:
    Dec 31, 2006
    Messages:
    110
    Country:
    Brazil
  5. Snark123

    Newcomer Snark123 Newbie

    Joined:
    Sep 5, 2009
    Messages:
    1
    Country:
    United States
    I've gotten this problem twice now, if you reformat your SD it will be fixed. Worked every time I've had that error, give it a try!
     
  6. xtreme1
    OP

    Member xtreme1 GBAtemp Fan

    Joined:
    Nov 14, 2008
    Messages:
    476
    Country:
    United States
    reformatting worked, im shocked it was that simple
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    ret -1 means you have no "wad" folder on the root of your sd card.
     

Share This Page