1. leonpeepee

    OP leonpeepee Newbie
    Newcomer

    Joined:
    Jan 11, 2016
    Messages:
    7
    Country:
    Canada
    Hey all, hoping someone can help me. So last night in order to update my switch since some game's weren't working due to my low firmware, I decided to update my atmosphere files and my emunand's firmware using ChoiJourNX. However, I accidentally selected the wrong option when prompted to choose either FAT or ex-FAT for the update installation. At this point I got the issue where my switch would turn on and the screen would light up, but nothing would actually load. I was able to inject a really old hekate payload from when I first modded my switch, but I could only get into the main launch menu - trying to load up either emunand or sysnand would give the black screen issue.

    After talking to people providing assistance in some discords, I was advised to just restore my NAND backup, which I knew to be working. However once that was complete and it prompted me to reboot (I chose OFW/sysnand), the system shut down and seemingly went completely dead. The screen doesn't light up, TegaRcm doesn't recognize or acknowledge it when the switch is connected - the only sign of life I get is when I put my switch in my dock and the dock LED flashes green for half a second. No combination of removing SD card, game cartridge, holding power for 15s, trying to boot into RCM using power+vol up with my jig in or out, or trying to factory restore with both volume buttons and the power button has made it responsive. I let it charge overnight and the battery was at 100% when this happened, so I know that isn't the issue. Only thing I haven't tried that I saw in a reply was opening it up and disconnecting and reconnecting the battery, but everyone in the help discords said "that doesn't sound right."

    Is this switch just dead/bricked, or is there a way to salvage it? Thanks for any help, I've gone through a bunch of threads here looking for solutions but nothing has worked yet and am pulling my hair out.
     
  2. dal665

    dal665 Newbie
    Newcomer

    Joined:
    Mar 14, 2010
    Messages:
    9
    Country:
    Was it on the same firmware version as your backup?

    Sent from my SM-G973F using Tapatalk
     
  3. leonpeepee

    OP leonpeepee Newbie
    Newcomer

    Joined:
    Jan 11, 2016
    Messages:
    7
    Country:
    Canada
    The update? No, I was updating to 10.2.0, when my backup was from half a year ago
     
  4. Budsixz

    Budsixz GBAtemp Fan
    Member

    Joined:
    Oct 27, 2018
    Messages:
    408
    Country:
    India
    Seems like a fuse mismatch
    you probably need to push a payload as your switch will now have autorcm enabled
    Try to charge the switch as in autorcm it keeps discharging pretty fast. And hold the power button for 30 sec then try to go into RCM mode
     
  5. satan89

    satan89 GBAtemp Fan
    Member

    Joined:
    Jan 30, 2014
    Messages:
    423
    Country:
    India
    Yes, as the poster above said, this looks like a fuse mismatch, which means your burnt fuse count is higher than the permitted count for your current firmware.

    i would advise you to do this -
    -Make sure your device is completely powered off by holding down the power button for about 15s
    -Put the latest Hekate and atmosphere files on your microsd card
    -Put your console into RCM mode, with a jig, or whatever you have been using, its likely your NAND restore would have wiped your autoRCM. It doesn't matter if nothing shows up on screen at this point.
    - Push the newer Hekate payload. Hopefully the UI should show up
    - Now you should be able to boot into SysNAND via Hekate.
    - Update the FW to latest version, by whichever method you are comfortable with
     
  6. Shalashaska98

    Shalashaska98 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 17, 2018
    Messages:
    750
    Country:
    United States
    Your backup is useless if you burned fuses. Connect your switch directly to charger and keep it overnight. Boot into OFM using hekate and update to the latest fm using Choixdujour make sure to enable exfat. I don't like auto rcm I never use it and I don't care about burning fuses myself as I'm not willing to wait for a better hack.
     
  7. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,721
    Country:
    United States
    Backups are not useless with burnt fuses. OP simply forgot to enable AutoRCM after restoring the backup. He can also just manually enter RCM since that triggers before the fuse check.
     
  8. paulzheng

    paulzheng GBAtemp Regular
    Member

    Joined:
    Dec 10, 2013
    Messages:
    201
    Country:
    China
    i think we can use haku33 to clean some informations in nand after Hos offline updated.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - restore, Switch,