1. Deleted User

    OP Deleted User Newbie

    I modded my Switch a couple months ago and I didn't touched it for a while. I tried to go into sysNAND, the screen stays completely black. When trying RCM, well I can't enter it. Instead it shows the Nintendo logo for like 2 second and gets stuck into the battery charging screen (more like continuously flashing it). The battery looks only half empty, and it doesn't matter how much I let it to charge.
    What in the biscuits name's going on and what can I do to reverse it?
     
  2. Basketto

    Basketto GBAtemp Advanced Fan
    Member

    Joined:
    Jun 25, 2019
    Messages:
    534
    Country:
    Australia
    You should always be able to enter rcm. Try to hold the power button down for 15-20 secs to make sure its powered off properly. Also make sure your jig is touching both pins.
     
  3. Deleted User

    OP Deleted User Newbie

    Not sure if I'm doing something wrong but I always had to jig twice to enter RCM. But this time I think it's a bit difficult than usual. Anyway, I wanted to ask: Let's say I enter RCM. Then what should I do?
     
  4. Basketto

    Basketto GBAtemp Advanced Fan
    Member

    Joined:
    Jun 25, 2019
    Messages:
    534
    Country:
    Australia
    try and enter OFW from there, using a something like sx os boot dat which has it bundled in.
    Again make sure your powered off, hold for 20secs, hold volume + for 1 second before pressing power, keeping holding it for another 3 after youve let go of power.
     
  5. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    15,836
    Country:
    United States
  6. GameVasion

    GameVasion Advanced Member
    Newcomer

    Joined:
    Oct 22, 2020
    Messages:
    89
    Country:
    Canada
    That happend to me and it had nothing to do with cfw the worse thing is just the charging port or the charger because that doesnt happen with a cfw
     
  7. Basketto

    Basketto GBAtemp Advanced Fan
    Member

    Joined:
    Jun 25, 2019
    Messages:
    534
    Country:
    Australia
    The injecting payload twice is a Hekate thing.
    It is as simple as Turning off the option that Says HOS Auto sleep/shutdown and switching it to disabled, inside the hekate menu.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - charging, battery, Switch