Switch firmware version for Octopath traveler

Discussion in 'Switch - Games & Content' started by koyuki38, Jul 14, 2018.

  1. koyuki38
    OP

    koyuki38 GBAtemp Fan

    Member
    3
    Nov 2, 2015
    France
    Hey,

    Do we know which firmware version is required to play octopath traveler ?

    Tanks
     
  2. Mat37

    Mat37 GBAtemp Advanced Fan

    Member
    3
    Dec 3, 2016
    France
    Who really knows where ?
    5.0.0, it has the MasterKey4 revision
     
    koyuki38 likes this.
  3. koyuki38
    OP

    koyuki38 GBAtemp Fan

    Member
    3
    Nov 2, 2015
    France
    Thx. What does having the masterkey4 revision mean ?
     
  4. Mat37

    Mat37 GBAtemp Advanced Fan

    Member
    3
    Dec 3, 2016
    France
    Who really knows where ?
    It basically means you need the masterKey4 to extract it, as well as some other keys with name finishing by 4, derived from that masterKey.
    It indicates the FW version you need to play it aswell.
     
    koyuki38 likes this.