Hardware Switch fans run full speed?

Lumince

Well-Known Member
OP
Member
Joined
Aug 15, 2015
Messages
2,194
Trophies
1
Age
25
XP
2,754
Country
United States
So this has been happening for about 2 months now and it's just really weird....
If I let it sit for atleast a week without turning it on this time. And it seems to happen randomly. Once the switch fully turns on, the fan will run at full speed for a good 2 to 3 minutes before stopping. I can get it to stop by loading up a game and then it goes back to normal... After a reboot the fan issue does not happen so I am unsure what is causing this While it is happening though, putting it into sleep mode will stop it as well.

Is it trying to warm itself up? It is like -3 °F outside and it is pretty cold in my room... Im just wondering if I should send it to Nintendo? Or if I should just not worry about it?
 

Lumince

Well-Known Member
OP
Member
Joined
Aug 15, 2015
Messages
2,194
Trophies
1
Age
25
XP
2,754
Country
United States
I'd say send it to Nintendo.
Issue like that should be covered by the warranty.
Nintendo said that if I encounter it again to send it in. I would prefer to just have a new one sent to me, have all of my stuff transferred over, and then send my messed up one back...
does your fan also buzz when undocked? mine does.
Let me check....
Mine does exactly the same, is this supposed to be a problem?
Is it super cold where you are as well? It has only happened a few times and it has been cold each time...
 

blinkzane

Panic at your moms house
Member
Joined
Jul 24, 2012
Messages
944
Trophies
0
Location
Florida
XP
1,624
Country
United States
Nintendo said that if I encounter it again to send it in. I would prefer to just have a new one sent to me, have all of my stuff transferred over, and then send my messed up one back...

Let me check....

Is it super cold where you are as well? It has only happened a few times and it has been cold each time...
I think you would know. when I go to take a poo I can hear it very loudly. and every time I tilt it i can hear it slow down touching the edges
 

Lumince

Well-Known Member
OP
Member
Joined
Aug 15, 2015
Messages
2,194
Trophies
1
Age
25
XP
2,754
Country
United States
It just happened twice since I posted this :/
I'll try to get a video of this.... It's crazy.
I put it into my sick and the fan continued to go full speed and then eventually stopped....
--------------------- MERGED ---------------------------

I think you would know. when I go to take a poo I can hear it very loudly. and every time I tilt it i can hear it slow down touching the edges
Sorry I read that wrong. No issues like that.
 
  • Like
Reactions: blinkzane

blinkzane

Panic at your moms house
Member
Joined
Jul 24, 2012
Messages
944
Trophies
0
Location
Florida
XP
1,624
Country
United States
It just happened twice since I posted this :/
I'll try to get a video of this.... It's crazy.
I put it into my sick and the fan continued to go full speed and then eventually stopped....
--------------------- MERGED ---------------------------


Sorry I read that wrong. No issues like that.
try a hard reset. there might be a sofwtare malfunction since your last update. hold down power until it completely turns off and see if it resolves the issue.
 

Lumince

Well-Known Member
OP
Member
Joined
Aug 15, 2015
Messages
2,194
Trophies
1
Age
25
XP
2,754
Country
United States
try a hard reset. there might be a sofwtare malfunction since your last update. hold down power until it completely turns off and see if it resolves the issue.
I got video of it this time... but this time it only happened for a short time...
I did call Nintendo and that's where I got the "it's just warming up" thought. But does that actually make sense at all??? I don't feel like it does...

--------------------- MERGED ---------------------------

dust ....... overall
its overall
arrrr
Everytime it turns on though? It's happening upon every startup now.... And it happens until I fully start up a game and it's just weird.

--------------------- MERGED ---------------------------

try a hard reset. there might be a sofwtare malfunction since your last update. hold down power until it completely turns off and see if it resolves the issue.
A hard reset made it happen :rofl2::cry:

--------------------- MERGED ---------------------------

Now this time it only happened for a short while. Usually it's constant until a game is played...
 

loler55

Well-Known Member
Member
Joined
Jan 4, 2012
Messages
1,030
Trophies
0
XP
1,544
Country
Gambia, The
I got video of it this time... but this time it only happened for a short time...
I did call Nintendo and that's where I got the "it's just warming up" thought. But does that actually make sense at all??? I don't feel like it does...

--------------------- MERGED ---------------------------


Everytime it turns on though? It's happening upon every startup now.... And it happens until I fully start up a game and it's just weird.

--------------------- MERGED ---------------------------


A hard reset made it happen :rofl2::cry:

--------------------- MERGED ---------------------------

Now this time it only happened for a short while. Usually it's constant until a game is played...
hmmm crazy cant understand that
 

Lumince

Well-Known Member
OP
Member
Joined
Aug 15, 2015
Messages
2,194
Trophies
1
Age
25
XP
2,754
Country
United States
my switch ingame dont make any hearable sound from the fan.. not in home menue and not ingame after the start
cant understand that problem ..never heard any sound from my switch fan
Is it cold where you live? Like snowing cold? Cold in your house as well? Because it just doesn't make any sense for it to be doing this otherwise...
 

loler55

Well-Known Member
Member
Joined
Jan 4, 2012
Messages
1,030
Trophies
0
XP
1,544
Country
Gambia, The
19 grad celsius in my house
and i swear i hear nothing

my only problem is the fucking battery........

my girlfriend sayed that she heard nothing too

ingame...... ears direct over the switch

3.01 mario oddesey

time for a repair from ninty

i dont realice thats a fan in it
not passive colled?

i go outside and ist 4grad C no sound from fan after a restart
after a zigarett no sound from fan after a restart

but logic how colder it is the less the fan rotates
the fan dont warm...
 
Last edited by loler55,

Lumince

Well-Known Member
OP
Member
Joined
Aug 15, 2015
Messages
2,194
Trophies
1
Age
25
XP
2,754
Country
United States
So as I said, upon reboot it will do this until a game starts. It basically happens up on every boot as long as it sits for a few minutes before turning back on... I'll call Nintendo back and see what can be done with the repair/replacement.
 

nero99

Well-Known Member
Member
Joined
Sep 18, 2014
Messages
3,102
Trophies
1
Age
29
XP
3,469
Country
United States
This problem is caused by the crap thermal paste nintendo uses. Replaced mine months ago and don't gave tis issue anymore
 

Lumince

Well-Known Member
OP
Member
Joined
Aug 15, 2015
Messages
2,194
Trophies
1
Age
25
XP
2,754
Country
United States
thats loud... sry for you ..
my switch are at any point since i buy it so loud as yours
Yep... I'm gonna call gamestop and see if I got a warranty on it and if not then I'm just gonna call Nintendo and ask for a replacement. Which I doubt they will send me one and will just want me to send it to them
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Well found out what Tom has been up too... Lol