Supercard DSTWO BRICKED (DEAD)

Discussion in 'Supercard' started by XenonElite, May 26, 2010.

May 26, 2010
  1. XenonElite
    OP

    Newcomer XenonElite Newbie

    Joined:
    May 26, 2010
    Messages:
    3
    Country:
    United Kingdom
    Hello All,

    I have been using my Supercard DSTWO for a day and then saw that the Admin at supercard.sc released a v1.05 firmware update, i applied the update and continued playing on my DSI, i powered down my DSI and later on powered it back up, now it will no longer recognise my cart atall i tried the cart in my DS LITE and still no luck i just get this message on both DS's

    "There is no card inserted in the DS Game Card slot."


    Help how can i fix this.?

    Or must have i have it replaced.?

    Here's what i mean



    Here is the disscusion over at supercard.sc

    Conversation at supercard.sc

    Thank you

    Anthony,
     
  2. Danny600kill

    Member Danny600kill xD

    Joined:
    Aug 3, 2009
    Messages:
    1,664
    Location:
    Manchester
    Country:
    United Kingdom
    I thought I might just help you out a bit there with your post [​IMG]

    I read through the topic, did you try formatting the Micro Sd then putting an older os back on, some people said it will work, its worth a try ( Backup Roms/Saves ect first )
     
  3. impizkit

    Member impizkit Lazy Lurker

    Joined:
    Apr 6, 2010
    Messages:
    943
    Country:
    Australia
    There is no version 1.05. You got scammed. At the DSTwo homepage it is still 1.01. Why would they go strait to 1.05? Dont know what you can do. You might be SOL.
     
  4. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    Clean the contacts thoroughly and it should work again. Or wait for a couple of days and put the DS with the DSTWO in it in a slightly humid place (eg your garage/basement)
     
  5. XenonElite
    OP

    Newcomer XenonElite Newbie

    Joined:
    May 26, 2010
    Messages:
    3
    Country:
    United Kingdom
    The EOS is at v1.01,

    The firmware had a release which was v1.05,

    Yes i did the whole format card issue and it will just not pick it up,

    Im just so sad, but happy i have a r4i sdhc as back up,
     
  6. hunnymonster

    Member hunnymonster GBAtemp Regular

    Joined:
    Mar 29, 2010
    Messages:
    184
    Country:
    United Kingdom

    FIRMWARE 1.05 not EOS...

    Firmware - resides on the flashcart
    EOS - resides on the SDHC card
     
  7. phoenixclaws

    Member phoenixclaws GBAtemp Fan

    Joined:
    Oct 10, 2007
    Messages:
    492
    Location:
    USA
    Country:
    United States
    Not sure but I would try to see if they can get it replaced. Did you try it without a mSD so it shows the "No SD card found"?
     
  8. XenonElite
    OP

    Newcomer XenonElite Newbie

    Joined:
    May 26, 2010
    Messages:
    3
    Country:
    United Kingdom
    Ive tried everything i think the firmware on the card itself is damaged [​IMG]
     
  9. LUGiA

    Member LUGiA GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    425
    Country:
    United Kingdom
    Why did you update correct if I am wrong but the Autoboot problem is only with DSL not DSi
     
  10. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    have you got Autoboot mode off

    make sure your DSI is set to Manual not Auto
     
  11. hankchill

    Member hankchill I Pwn n00bs.

    Joined:
    Nov 5, 2005
    Messages:
    2,344
    Location:
    Outer Space
    Country:
    Canada
    I'm really shocked by the number of reports of this happening.

    Makes me really not look forward to getting my card...
     
  12. LUGiA

    Member LUGiA GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    425
    Country:
    United Kingdom
  13. nycsam786

    Member nycsam786 GBAtemp Regular

    Joined:
    Mar 31, 2010
    Messages:
    152
    Country:
    United States
    I got mine in the mail and have not even had a chance to open it yet. I am going to read through threads like this and make sure I know what to avoid. It sucks that some people had to find out the hard way.
     

Share This Page