Supercard DS Battery problem!

Discussion in 'Supercard' started by TheRocK, Feb 4, 2007.

Feb 4, 2007

Supercard DS Battery problem! by TheRocK at 12:43 PM (1,470 Views / 0 Likes) 5 replies

  1. TheRocK
    OP

    Member TheRocK GBAtemp Fan

    Joined:
    Apr 16, 2003
    Messages:
    304
    Country:
    Germany
    Hey everyone,
    If I turn of the DS after saving and turn it back on after like 30 seconds the save file isn't stored... it only works when I do a quick reboot.
    so... could it be that my battery, which stores the game save is already dead? Or is there any other solution. And I know that there is the enable patch option, but I don't want to do that for now, if I don't really have to.
    I hope you guys can help me out with some solutions.
    I've read the review of the Supercard, and I was wondering how to open up the Supercard, so I could replace that battery.
    Thanks.
     
  2. kenfrenzy

    Newcomer kenfrenzy Advanced Member

    Joined:
    Nov 6, 2002
    Messages:
    61
    Country:
    United States
    From the way you describe it... it must be the battery.

    To open up the case, im pretty sure you just need to find something to wedge it open like an exacto knife.. no real art to it. You'll need some superglue to put it back together.
     
  3. Rock_Lobster

    Newcomer Rock_Lobster Newbie

    Joined:
    Dec 28, 2006
    Messages:
    1
    Country:
    Australia
  4. TheRocK
    OP

    Member TheRocK GBAtemp Fan

    Joined:
    Apr 16, 2003
    Messages:
    304
    Country:
    Germany
    I heard it's rechargeable, and I'm about to try to get it recharged by letting the DS on with a game running. Hope this helps. I thought about it, and I don't want to crack my Supercard open... I heard it's not that easy and it can get broken pretty simple.
    But thanks for the heads up Rock_Lobster ... Nice Nickname... I really liked the song [​IMG]

    http://www.youtube.com/watch?v=A5-kRHBiYhs

    EDIT: I just finished the testing... and I let the DS On for some hours, with a game running, and tried saving in different Games... and all the saves were gone after only 30 seconds the DS was off. That means the battery is fucked... [​IMG]
     
  5. Sigma83

    Newcomer Sigma83 Advanced Member

    Joined:
    Dec 26, 2006
    Messages:
    82
    Country:
    Canada
    I was having issues with save files as well on the ds one. Same problem.....you play for a while, shutoff, start it up again and nothing saves. I never found out what the difference was, but the problem has dissapeared now. What I did:

    Reformatted my MicroSD card to Fat...maybe fat 32, can't remember.
    Loaded all my items back onto my microsd card.
    Made sure each Rom was stored in it's own folder, that way save files are no longer written to the same directory for all games.

    I don't think it's your battery if you have the same problem as me. I had the issue where I had backed up the save files on my computer, and would throw them onto the SD card and try to play from those. But they would immediately be overwritten with a fresh new save containing no data. I know the file i backed up onto my computer is indeed different than a fresh save file cause i opened the two save files in wordpad to compare.

    I also Defragmented my microsd card which was nearly 40% fragmented almost straight outta the package.

    Maybe give those things a shot and see what happens. As of right now, I haven't experienced those issues since.
     
  6. TheRocK
    OP

    Member TheRocK GBAtemp Fan

    Joined:
    Apr 16, 2003
    Messages:
    304
    Country:
    Germany
    I tried different formations and different Supercard software versions... until I sent my card back to get it replaced.
    The problem is that the saving worked when I restarted quickly... and the save file wasn't replaced with an empty one.
    So I guess it is indeed a battery problem even though I've read that the battery is indeed rechargeable. Well I hope I get a good replacement soon. And since it isn't a general problem. I might guess it's gone when I receive another card.
    Thanks for your help anyway... if the problem remains. I might try this folder thing.
     

Share This Page