super smash bros update required

Discussion in 'Wii U - Hacking & Backup Loaders' started by rory2005, Jan 7, 2016.

  1. rory2005
    OP

    rory2005 Member

    Newcomer
    40
    30
    Dec 31, 2015
    hi guys, wiiu is on 5.3.2 updates are blocked with tubedns , got a new copy of super smash bros today from a uk shop, popped it in and its asking for update, can I proceed?
     
    Last edited by rory2005, Jan 7, 2016
  2. rory2005
    OP

    rory2005 Member

    Newcomer
    40
    30
    Dec 31, 2015
    its actually asking for a system update.

    — Posts automatically merged - Please don't double post! —

    case details v-1404738, tsa-wup-axfp-ukv, made in japan.

    disc details wup-006(eur), disc bottom wup-p-axfp-eur-0

    hope this further info helps.
     
  3. rory2005
    OP

    rory2005 Member

    Newcomer
    40
    30
    Dec 31, 2015
    can someone please check there uk disc and box please to see if the info is different. before this thread disappears
     
  4. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,866
    2,598
    Jul 23, 2012
    United States
    Octo Canyon
    Smash 4 shouldn't bring you past 5.5.0, so you're good to go, just go offline fully before using the disc update.
     
  5. rory2005
    OP

    rory2005 Member

    Newcomer
    40
    30
    Dec 31, 2015
    I don't want to go past 5.3.2 as the console is currently exploitable. and yes I know that iosu is supposed to be coming but I would rather stay at what I have until then.
     
  6. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,866
    2,598
    Jul 23, 2012
    United States
    Octo Canyon
    Ah. Then your best bet would be to use LoadLiine or whatever it's called, I think...
     
  7. rory2005
    OP

    rory2005 Member

    Newcomer
    40
    30
    Dec 31, 2015
    loadliine is part of why I want to use the disc, games are more compatible using it rather than mii maker.
     
  8. rory2005
    OP

    rory2005 Member

    Newcomer
    40
    30
    Dec 31, 2015
    is there a way on an exploited console to check a disc firmware update?
     
  9. askara

    askara GBAtemp Regular

    Member
    130
    12
    Feb 12, 2013
    Use NUSGrabber to download the smash bro update and then use wup installer to install the update and then you are good to go with smash bro+loadiine.

    another way is disconnect your wiiu, host loadiine file yourself. btw if just want to play game, you dont need smash bro, just use mii maker, its compatible with almost every game anyway
     
    Last edited by askara, Jan 7, 2016