Hacking Stuck on 2.1.0 3ds

Jorge0180

Member
OP
Newcomer
Joined
Nov 5, 2020
Messages
5
Trophies
0
Age
22
XP
24
Country
United States
Hello this might be too late but about 3 years ago I tried to jailbreak my 3dsxl and it messed it up I can not update and am stuck on version 2.1.0 and I recently have missed my old 3ds because I’m growing up and I want to remember what it was like but I can’t do anything because it is so old of a version of anyone can help please let me know It does not let me update it gets an error about half way
 
  • Like
Reactions: Julie_Pilgrim

Ricken

Now you feel... So alive...
Member
Joined
Jan 19, 2016
Messages
2,588
Trophies
1
Age
18
Location
Shibuya, The small one from Vegas
XP
2,117
Country
United States
Hello this might be too late but about 3 years ago I tried to jailbreak my 3dsxl and it messed it up I can not update and am stuck on version 2.1.0 and I recently have missed my old 3ds because I’m growing up and I want to remember what it was like but I can’t do anything because it is so old of a version of anyone can help please let me know It does not let me update it gets an error about half way
Does your web browser work?
 
  • Like
Reactions: Julie_Pilgrim

lone_wolf323

Well-Known Member
Member
Joined
May 27, 2011
Messages
4,352
Trophies
1
XP
3,399
Country
Canada
Hello this might be too late but about 3 years ago I tried to jailbreak my 3dsxl and it messed it up I can not update and am stuck on version 2.1.0 and I recently have missed my old 3ds because I’m growing up and I want to remember what it was like but I can’t do anything because it is so old of a version of anyone can help please let me know It does not let me update it gets an error about half way
It sounds like you were midway done with the now outdated a9lh method of installing cfw. If you still may have the nand backup made with the use of https://quantumcat1.github.io/installing-arm9loaderhax please keep that file and read on about finishing that install. Once its done. you will want to then follow https://3ds.hacks.guide/a9lh-to-b9s to get the most up to date cfw files for your console.

If by chance you are missing those files and are not able to continue on with that install. You may need to get a ds flashcart to do a ntrboot install which is listed at https://3ds.hacks.guide/ntrboot
 
Last edited by lone_wolf323,

Ricken

Now you feel... So alive...
Member
Joined
Jan 19, 2016
Messages
2,588
Trophies
1
Age
18
Location
Shibuya, The small one from Vegas
XP
2,117
Country
United States
It sounds like you were midway done with the now outdated a9lh method of installing cfw. If you still may have the nand backup made with the use of https://quantumcat1.github.io/installing-arm9loaderhax please keep that file and read on about finishing that install. Once its done. you will want to then follow https://3ds.hacks.guide/a9lh-to-b9s to get the most up to date cfw files for your console.

If by chance you are missing those files and are not able to continue on with that install. You may need to get a ds flashcart to do a ntrboot install which is listed at https://3ds.hacks.guide/ntrboot
If they could finish installing A9LH then they may as well just install b9s with 2xrsa :P
https://3ds.hacks.guide/installing-boot9strap-(2xrsa).html
 

KleinesSinchen

GBAtemp's Backup Reminder + Fearless Testing Sina
Member
GBAtemp Patron
Joined
Mar 28, 2018
Messages
2,522
Trophies
2
XP
5,583
Country
Germany
@Jorge0180 Did you actually install A9LH back then? Can you bring up Luma settings by holding (Select) on power on?

Having the NAND image created before the downgrade is required to restore your console to a working and updateable state. Even without the old NAND backup there are still possibilities.
  • If you have A9LH installed: upgrade to B9S with the help of the already mentioned page https://3ds.hacks.guide/a9lh-to-b9s
  • If no A9LH is installed try installing B9S by any method applicable – ntrboot should work in any case.
Once the console is on B9S and create a NAND image with latest GodMode9 as soon as possible and store it on your computer in addition to the SD. Create the backup BEFORE any repair attempts.

We will do our best to help you.

Good luck!
 

lone_wolf323

Well-Known Member
Member
Joined
May 27, 2011
Messages
4,352
Trophies
1
XP
3,399
Country
Canada

Ricken

Now you feel... So alive...
Member
Joined
Jan 19, 2016
Messages
2,588
Trophies
1
Age
18
Location
Shibuya, The small one from Vegas
XP
2,117
Country
United States
I mean. It is listed right in the guide linked. Its part of the downgrade method which was a huge pita with what it would do to your console until you got the system nand restored to get the console back to a updateable state.
Why exactly is the nand restoration necessary? Couldn't you just install B9S then do a CTR Transfer up to a higher firmware?
I knew the 2.1 downgrade gets fucky, especially on the "New" family of systems, but I didn't know it forced the system into a state of needing an old backup
 
D

Deleted User

Guest
Why exactly is the nand restoration necessary? Couldn't you just install B9S then do a CTR Transfer up to a higher firmware?
I knew the 2.1 downgrade gets fucky, especially on the "New" family of systems, but I didn't know it forced the system into a state of needing an old backup
He needs the old backup only if he wants to be able to update via System Settings.
 
  • Like
Reactions: Ricken
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: Pokémon still acts the same just feels like they tried making it into a werid anime instead of...