Strange problem with a program

Discussion in 'Computer Software and Operating Systems' started by Theraima, Jun 13, 2012.

Jun 13, 2012
  1. Theraima
    OP

    Member Theraima I own this desert, bitches!

    Joined:
    Jan 4, 2009
    Messages:
    700
    Location:
    Clouds
    Country:
    Finland
    I recently downloaded Paul Ekman's Training Tool, and I just cant get it to work. Whenever I run the program (from a mounted/virtual drive) Avast locks the program down and says that the program is harmful/suspicious. But if i scan the files with Avast it says theyre clean. I'm using Daemon Tools Lite ,which should be fine with it (compability-wise).Avast always seems to run the program in sandbox mode. I'm wondering about what do the other antivirus programs say about it.. I might be able to test that one by myself. Help me out here, will ya? :bow:
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Screenshot?
     
  3. Theraima
    OP

    Member Theraima I own this desert, bitches!

    Joined:
    Jan 4, 2009
    Messages:
    700
    Location:
    Clouds
    Country:
    Finland
    Here you go Rydian (attached the screenshot to the post!)

    Also, I noticed something. After Avast locks the program down after 15 seconds of scanning it, Avast tells that there isnt enough evidence to determine whether or not the program is suspicious/harmful.[attachment=843:Pic.jpg]
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Hm, it's not letting me view that screenshot.
     

Share This Page