Strange error loading games from USB, can anyone help?

Discussion in 'Wii - Hacking' started by NicMDS, Dec 12, 2013.

  1. NicMDS
    OP

    NicMDS Newbie

    Newcomer
    6
    0
    Sep 6, 2009
    Brazil
    Hey people. I'm getting the following error on my Wii:
    An error has occurred. Press the Eject Button, remove the Game Disc, and turn off the power to the console. Please read the Wii Operations Manual for further instructions."

    The thing is that I'm not using any disc. I'm trying to play with a HD using CFG USBloader. Already tried in WiiFlow and USBLoader GX, but keep getting the same error. It's the first time trying it on this Wii.

    The game loads just fine on my WiiU/vWii.

    Anyone know what it can be?
     
  2. nolefan413

    nolefan413 Member

    Newcomer
    31
    0
    Aug 19, 2008
    United States
    It doesn't matter that you're not using a disc. The USB loader emulates the disc being in the drive. The Wii doesn't know that you're loading the game from a USB device because you're not supposed to be able to do that anyway.

    Can you get other games to load on your Wii or is the problem only with this particular game. That's an important piece of info you left out.

    That said, this error is most commonly associated with either an unsupported USB storage device or an improperly formatted one. If you are playing a large wbfs game that exceeds 2gb and your usb device is FAT32 formatted, you will have issues getting the game to load. Try a different USB device that is formatted as NTFS and see if you get the same result.

    It might also be worth making sure you're using the most up-to-date version of cIOSX rev21. I've found that updating it eliminates most of the issues people have with USB devices.
     
  3. fdias

    fdias Member

    Newcomer
    34
    10
    Sep 1, 2008
    United States
    Same thing happened to me!

    I even followed the ModWii instructions, re installed HBC via LetterBomb. I really don't know wtf is wrong.

    I can't load anything using Neogamma or CFG USB Loader v70 on IOS 249

    I tested multiple drives/pendrives FAT and WBFS. I'm really stuck here guys. It's not like I'm lazy or anything, but I can't seem to find the problem.

    P.S. Don't know if it matters but my wii is pretty old 2007-2008 (even though I updated to 4.3 recently) and it has a Wiikey chip also my DVD drive isn't working at all.

    I would really appreciate your help as I'm sure the OP.