Hacking Stardew Valley 1.4 FW Question

ginkomane

Member
Newcomer
Joined
Feb 26, 2011
Messages
20
Trophies
0
XP
85
Country
Gambia, The
Hello everyone,

i have FW 9.0.1 when i update the stardew valley to 1.4.4 it asks me to make switch update... can anyone tell me what FW Version the stardew valley needs now?

Best regards
gin
 

MomZo

Well-Known Member
Newcomer
Joined
Jul 17, 2020
Messages
96
Trophies
0
Age
36
XP
254
Country
France
I don't know what is the minimum FW to make the latest update work, but I can say v1.4.4 is working on my Switch V2, SX OS v3.0.4, FW V10.0.4
 

ginkomane

Member
Newcomer
Joined
Feb 26, 2011
Messages
20
Trophies
0
XP
85
Country
Gambia, The
I don't know what is the minimum FW to make the latest update work, but I can say v1.4.4 is working on my Switch V2, SX OS v3.0.4, FW V10.0.4

some people have problems with 10.0.4 and sx os i will update to 10.0.0 and i hope then it works :D
thx!
 
Last edited by ginkomane,

MomZo

Well-Known Member
Newcomer
Joined
Jul 17, 2020
Messages
96
Trophies
0
Age
36
XP
254
Country
France
In the worst case, if it is not working with 10.0.0, you update again to 10.0.1/2/3/4. B-)
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
16,939
Trophies
1
XP
15,873
Country
United States
CFW works with the latest system version as of this post (10.1.0), and there's no reason not to update to 10.1.0. Newer games and updates will inevitably require newer system versions, so if CFW supports it, it's usually a good idea to keep your Switch up to date. Always check that your CFW (e.g. Atmosphere) supports the system version before updating, of course.
 

Clydefrosch

Well-Known Member
Member
Joined
Jan 2, 2009
Messages
5,865
Trophies
0
XP
3,944
Country
Germany
you can use renxpack-GUI to repack tons of games to work with a lower firmware, however, how much lower seems kind of random.

you'll need an up to date keys.dat file from somewhere else for it to work though.

update 1.4.4 seems to require firmware 9.1 and can be reduced as far as 3.x firmware
 
Last edited by Clydefrosch,
D

Deleted User

Guest
No point staying on a low firmware, just update to the latest firmware with a CFW that is compatible
 

Site & Scene News

General chit-chat
Help Users
  • No one is chatting at the moment.
  • Tom Bombadildo @ Tom Bombadildo:
    Maybe we can break it again Flame ;O;
  • Flame @ Flame:
    tom whats something cool to mod?
  • Flame @ Flame:
    i have a itch to mod something
  • Flame @ Flame:
    like broken or something

    I mod you <3 - Sweebs
  • Tom Bombadildo @ Tom Bombadildo:
    Urmum ;O;
  • Flame @ Flame:
    you cut
  • DinohScene @ DinohScene:
    You chop
  • XAIXER @ XAIXER:
    Computer repair is always fun
  • DinohScene @ DinohScene:
    It's bloody awful
  • XAIXER @ XAIXER:
    I find it quite vexing and soothing at the same time :P
  • DinohScene @ DinohScene:
    Shit always breaks at the wrong moment :')
  • XAIXER @ XAIXER:
    That too
  • DinohScene @ DinohScene:
    Doing it for a living and in me spare time.. Fuck it at times
  • XAIXER @ XAIXER:
    Yup
  • XAIXER @ XAIXER:
    If I get sick of computers, I just go back to linguistics.
  • DinohScene @ DinohScene:
    Perhaps yelling in latin might help speed up the process of troubleshooting haha
  • XAIXER @ XAIXER:
    It actually does :P
  • The Real Jdbye @ The Real Jdbye:
    there needs to be a compact mode
  • The Real Jdbye @ The Real Jdbye:
    i can only see 6 messages at a time
  • WiiMiiSwitch @ WiiMiiSwitch:
    How is everyone?
  • Plazorn @ Plazorn:
    I am good, also glad Temporary Mode is over
  • WiiMiiSwitch @ WiiMiiSwitch:
    Nice too know @Plazorn
  • ZeroT21 @ ZeroT21:
    Need lifemod, me bored
    ZeroT21 @ ZeroT21: Need lifemod, me bored