SSBU requiring internet connection to launch

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by whistlecube, Apr 21, 2019.

  1. whistlecube
    OP

    whistlecube Newbie

    Newcomer
    1
    Apr 21, 2019
    Canada
    I'm running 7.0.1 with Atmosphere 0.8.7. My console is banned.

    I tried to update SSBU to 3.0 (which required a FW update from 6.2.0 to 7.0.1) and now the game won't launch. In airplane mode (how I used to play it all the time with no issue) I get an error saying "Unable to connect to Internet." When I close the error nothing happens, the game doesn't open.

    I tried running the game on 1.0 first, and got the error, then updated and got the same thing.

    If I turn on internet, I get a message saying "Online services are restricted on this device" or something. I am using 90DNS too.

    Does anyone have any idea as to why this is happening? Or how to fix it?

    Thanks in advance
     
  2. jjbredesen

    jjbredesen Yes I am not dead.

    Member
    13
    GBAtemp Patron
    jjbredesen is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Feb 16, 2018
    Korea, North
    Hyrule
    Interesting.

    So to be clear:

    >FW: 7.0.1
    > Console is banned
    > Has Smash 3.0 installed.
    > When launching the game from Qlaunch it gives you the "Unable to connect to internet" error?

    You also have tried to uninstall the updates, and with only the base game you get the same error?
     
  3. whistlecube
    OP

    whistlecube Newbie

    Newcomer
    1
    Apr 21, 2019
    Canada

    Correct. I'm now uninstalling fully, then reinstalling both base and update before attempting a launch. I'll update with results.
     
  4. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    5
    May 15, 2018
    Togo
    How did you update your game? Ofw?
     
  5. whistlecube
    OP

    whistlecube Newbie

    Newcomer
    1
    Apr 21, 2019
    Canada
    nsp
     
  6. jjbredesen

    jjbredesen Yes I am not dead.

    Member
    13
    GBAtemp Patron
    jjbredesen is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Feb 16, 2018
    Korea, North
    Hyrule
    Gotcha, I would also try booting into maintenance mode > hold power and VOL - on during boot. Then simply reboot again, into CFW.

    Possible they have included a new undocumented flag of some sort that needs dealing with.
     
  7. whistlecube
    OP

    whistlecube Newbie

    Newcomer
    1
    Apr 21, 2019
    Canada
    Thanks I'll try it
     
  8. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    5
    May 15, 2018
    Togo
    You should use goldleaf and ignore firmware when installing 3.0 update because the game will force you to update to fw 8.0 if you try to run smash.
     
  9. whistlecube
    OP

    whistlecube Newbie

    Newcomer
    1
    Apr 21, 2019
    Canada
    Yeah while reinstalling base game I realized that I didn't ignore firmware the first time, hopefully that's the problem.
     
  10. Jamdog

    Jamdog Newbie

    Newcomer
    1
    Jan 22, 2019
    New Zealand
    Happened to me aswell I can’t install any updates or dlc without it doing this to games I havnt found a fix yet myself
     
  11. whistlecube
    OP

    whistlecube Newbie

    Newcomer
    1
    Apr 21, 2019
    Canada
    Ok I reinstalled base game then pirhana plant DLC then 3.0 and still no luck. I ignored firmware requirements for all of them.
     
  12. Jamdog

    Jamdog Newbie

    Newcomer
    1
    Jan 22, 2019
    New Zealand
    If you find a fix Can you let me know as I’ve been trying to get piranha since it was released
     
  13. Zumoly

    Zumoly GBATemp Analyst

    Member
    7
    Apr 27, 2018
    Mali
    Yorosso
    Internet request is for firmware update. You must be on fw 8 to launch the content.
    - You could try using Goldleaf 0.5 to ignore fw requirement (the only installer that can actually ignore fw 8 requirement to date)
    - If that does not work, then you'd have to update to 8 eventually.
     
  14. proffk

    proffk GBAtemp Regular

    Member
    3
    Aug 14, 2013
    United States
    I had this problem. Not banned, sx stealth mode & 90dns used but still get system fw or update message. only fix is to use different installer or update fw.
     
    Last edited by proffk, Apr 21, 2019
Loading...