Sports Resort alt-dol doesn't work

Discussion in 'Wii - Backup Loaders' started by june12, Feb 23, 2011.

Feb 23, 2011
  1. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    I am using USB loader GX. It worked before, but I deleted all channel by accident. So I reinstall the Homdew, and USB loader. All other games work fine, just the restorts.
    I have tried the alt-dol, and load from sd with the play.dol. But still black screen, and hang there forever.

    I can borrow the official CD of that game. My question is, if I launch the game from CD, as I heard, it will update my wii. Will that brick my wii? How risk will it be?
    My version is 4.0U.

    Thanks in advance!
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    You have to watch the Wiimotion movie at least one time before you can use the alt dol to load the acctual game.
     
  3. cambridge_red

    Newcomer cambridge_red Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    55
    Country:
    Canada
    My goodness, first install Firefox to improve your spelling.

    Priiloader will block updates, so make sure that's installed first. Boot the alt dol in Custom usb loader (I recommend this load over all) and watch the full video as mentioned.
     
  4. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    Thanks for your reply!

    I googled the Priiloader, here is the warning,"It is highly recommended to install Priiloader only on a Wii with unmodified IOSs! " I believe my wii has been softmod, and some IOS have been changed. Is there any risk here?

    Thanks


     
  5. wiimanofthenorth

    Member wiimanofthenorth GBAtemp Regular

    Joined:
    Jan 18, 2011
    Messages:
    285
    Country:
    United Kingdom
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I don't think it works that way.

    When you start the game, it checks on nand if you watch the WM+ video already, if yes, then the game just starts. If not, an IOS Reload happens and you are forced to watch the WM+.

    So if you load from usb and haven't watched it yet, it reboots when it tries to play the video. If you haven't watched it yet, and you boot the retail disc with ANY method you want, like boot disc option in your favorite usb loader, the video will be played. Note that if you load the game via a loader, you don't have to worry about the update, it's ignored.

    Also, all "recent" usb loaders have a alt. .dol loading from disc feature, so you can skip messing around with the .dol yourself.

    Short: Use alt. .dol loading from disc once to watch the movie, and then just boot the game normally
     
  7. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    Thank you very much! This gives me another option to try.

    Just want to confirm what I need do,
    1. Insert the Resorts cd in the Wii console. That will add a channel in the wii menu
    2. Launch USB loader gx, change the option to load from disc
    3. Load the game through usb loader gx. It should load the game from the inserted disc

    In this way, it will not auto upgrade my wii, as long as I don't launch the game through the new added channel, correct?

    Thanks


     
  8. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    You should update your wii to 4.1 with ModMii, because 4.0 has a bug that will make you see the video again when you load a channel from the sd menu
     
  9. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    what's the sd menu? do you mean the wii console menu with many channels?

     
  10. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    With all respect, but is'nt that what I said?
     
  11. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    No, you "need" to use the alt dol method once to watch the movie and then you can just launch the game.
     
  12. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    The menu from the SD icon on the SM
     
  13. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    Thank you everybody!

    I will try several other options, and update later
     
  14. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    I checked again. My wii is 3.3U.
    USB Loader GX 714. cIOS249_rev19

    Is it OK I install the latest GX on 3.3U? Will that bring any risk?

    I don't understand why the REZT01.dol on my SD works before, but never works this time:(
    Anyway, I will borrow the official CD and try again.

    Thanks!
     
  15. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    I am really confused here!

    I borrowed the Resorts CD from my friend, and use Alt Dol in USB Loader GX, to load from disc. Same result here, black screen. The WM+ video doesn't show. What else I can do?

    Story to short is, I did make it run very well last time, brought the video. Just because I erase all channels by mistake, I reinstalled everything, including the cIOS and the loader. Any other game is loaded fine, just this one. Both Alt Dol from SD or disc ends with black screen. Does that mean erase the channel also erase the record that the movie has been played? Or re-install cIOS reset the memory?

    Now what I can do? Any suggestion is highly appreciated!
     
  16. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    I tried boot the disc through the loader, using alt dol from disc. Same result here. Just black screen.

    What else I can do?

    How about I upgrade from 3.3 to 4.2, and launch the disc from channel to watch this movie?

    Thanks

     
  17. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    The flag that marks the video as watched isn't in a channel, it's stored in the SYSCONF file so you wouldn't have erased it.
     
  18. jesquinas

    Member jesquinas GBAtemp Regular

    Joined:
    Apr 14, 2010
    Messages:
    124
    Country:
    Spain
    Yes,moreover I think that when you see the video of WM+ for a game you dont need see the video for another different game.

    Greetings.
     

Share This Page