Sound Help

Discussion in 'Wii U - Hacking & Backup Loaders' started by Se7ensinsMods, Jun 24, 2016.

  1. Se7ensinsMods
    OP

    Se7ensinsMods Advanced Member

    Newcomer
    79
    12
    Jan 19, 2016
    United States
    American Muscle
    I can't get my sound to work on loadiine gx2. I did everything Dimok posted still nothing. My sd is sounds MK2.mp3 then wii u apps loadiine _ gx2 loadiine_gx2.cfg bgmusicpath=sd:/sounds/MK2 why is it not loading.
     
  2. musicman61554

    musicman61554 GBAtemp Regular

    Member
    225
    3
    Dec 9, 2008
    United States
    Illinois
    Im in the same boat, made a thread yesterday with no help so far. I love having my own music play in the background while Im fiddling around with settings or whatever.
     
  3. VinLark

    VinLark This machine kills bourgeois sentimentality.

    Member
    4,068
    4,679
    Jun 11, 2016
    Trinidad and Tobago
    4chan and other wonders of the internet
    There are tutorials to fix this. Have you tried googleing it?
     
  4. 7Robins

    7Robins Bob is watching you.

    Member
    557
    256
    Jun 20, 2016
    United States
    Tennessee
    Does the bgmusicpath have the ".mp3" after MK2? If it doesn't, add it and try that.

    Also, try putting the sounds folder inside the loadiine_gx2 folder and change the config to match.
     
  5. musicman61554

    musicman61554 GBAtemp Regular

    Member
    225
    3
    Dec 9, 2008
    United States
    Illinois
    Hey Robins I added .mp3 after the name, I also added the sounds folder at the root of the sd card and pointed the psth there, didnt work. Then I put it in Loadiines folder and it didnt work. I havent actually seen a tutorial on this yet. If so google didnt find it for me.
     
  6. George35000vr

    George35000vr TROLLIE

    Member
    227
    22
    Jun 22, 2013
    Greece
    Crete
    Try converting the music file to OGG and retry
     
    Last edited by George35000vr, Jun 27, 2016
    7Robins likes this.
  7. 7Robins

    7Robins Bob is watching you.

    Member
    557
    256
    Jun 20, 2016
    United States
    Tennessee
    Bummer, I'm outta ideas. Try converting it to another sound file like @George35000vr suggested.
     
  8. Se7ensinsMods
    OP

    Se7ensinsMods Advanced Member

    Newcomer
    79
    12
    Jan 19, 2016
    United States
    American Muscle
    Got mine to work. Just put it in resource and delete .cfg and your all set. Mine was in .ogg format.