Something weird happend

Discussion in 'Wii U - Console, Accessories and Hardware' started by rizzod, Dec 4, 2012.

Dec 4, 2012

Something weird happend by rizzod at 1:27 PM (678 Views / 0 Likes) 6 replies

  1. rizzod
    OP

    Member rizzod Not a New Member

    Joined:
    Jul 30, 2008
    Messages:
    757
    Country:
    Australia
    okay so i just got done playing about 2 hours of Wii U. I turned it off without noticing i had left NSMBU inside it. So When it was off, I pressed the eject tray, now ive done this before where to disc pops out, and the system does it's usual bootup, then you just switch it off again.

    But this time when I did it, The Control pad did not turn on, the screen was black, the disc ejected fine, but the Wara Plaza did not show, no boot up nothing. Black Screen. Tried turning on the gamepad, it said could not find the console, tried turning off the console from the button, would not turn off, pulled the plug, waited about 5 seconds, put it back in, still nothing. Pulled it back out, waited 20 seconds, put it back in, and now it's fine again... turned it on and off a few times to test, and there hasnt been an issue, should i be worried about this?
     
  2. rizzod
    OP

    Member rizzod Not a New Member

    Joined:
    Jul 30, 2008
    Messages:
    757
    Country:
    Australia
    advice anyone? I should also mention no Blink Blue light, nor auto shut off... its like it froze as soon as it turned on.
     
  3. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    No, it was a hiccup, nothing more. Also, don't bump when it's only been half an hour, jesus christ.
     
  4. rizzod
    OP

    Member rizzod Not a New Member

    Joined:
    Jul 30, 2008
    Messages:
    757
    Country:
    Australia
    Jesus Christ, Thank you.
     
  5. driverdis

    Member driverdis I am Justice

    Joined:
    Sep 21, 2011
    Messages:
    2,026
    Location:
    1.048596β
    Country:
    United States
    mine did this also , it would turn on but not turn off and screen was blank on both gamepad and tv. i unplugged it for 10 min and it worked afterward.
     
  6. julialy

    Member julialy Homebrewer

    Joined:
    Nov 26, 2012
    Messages:
    1,445
    Location:
    United States
    Country:
    United States
    The Power Button Does Not Work...

    but the plug does...

    Sometimes my Wii U froze and I tried the power button, it didn't work, so I unplugged the power and back in and it worked perfectly.
     
  7. Captain_N

    Member Captain_N GBAtemp Fan

    Joined:
    Mar 29, 2010
    Messages:
    393
    Country:
    United States
    mine has done the same thing once. talking the disc out fixed it for some reason.
     

Share This Page