Someone please help?

Discussion in 'Wii - Hacking' started by Timecrisis99, Jan 24, 2010.

Jan 24, 2010

Someone please help? by Timecrisis99 at 2:01 AM (1,015 Views / 0 Likes) 10 replies

  1. Timecrisis99
    OP

    Newcomer Timecrisis99 Member

    Joined:
    Jan 24, 2010
    Messages:
    12
    Country:
    United States
    OK I’ve been trying to soft mod my wii since last night (actually got it to work once) and have wasted quite a few hours trying.

    I have given up at the moment and need your help, I’ll just get to it:

    This is the guide I have been following:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    Copied and paste from a different thread:
    Had problems installing cIOS Rev14:
    "Figured it out, I had to download the app called any title deleter and delete IOS249 apparently "error -1035 is caused by trying to install an older version of whatever you're installing, in this case IOS249."

    See I actually got the game to work played around for 10 minutes saved my game and thought the hard part is over now, powered off my wii.

    Today morning before starting up the wii to play NSMB, I remembered I had 2 different versions of NSMB game installed on my hard drive and thought I’ll delete 1 copy and also add Mario Tennis on there too.

    Once I did that I started up the USB loader and and ran NSMB I got a blank screen (I can’t power off my wii either) so I have too unplug it, I attempted around 5 times to play the game with no luck, I decided to install cIOS Rev14 again but that did not solve nothing either.

    Things got worse now:
    The USB loader program doesn’t want to detect my hard drive, tried several times and each time it fails to detect it.

    I decided to restart the whole softmod process again:
    I remembered I made a nand backup as advised on the guide I followed.

    After I done restoring my wii: USB loader recognized my hard drive but when I try to play any game I get that dreaded blank screen, I then remembered I had yet to install cIOS Rev14 I used ios249 to install and when that did not work I tried IOS36 still no luck I.e. blank screen.

    Everytime I try run a game via USBloader I get a blank screen and the only way to turn of my wii is to unplug it from the mains which if I keep doing it might effect my hard drive?

    My wii firmware was 4.0E I upgraded to 4.1E using the guide, can some kind individual please tell me what I’m doing wrong?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    OK. So now what game isn't working, NSMB or any game at all?
    Try redoing the softmod with the Complete Softmod Guide (search for it)
     
  3. Timecrisis99
    OP

    Newcomer Timecrisis99 Member

    Joined:
    Jan 24, 2010
    Messages:
    12
    Country:
    United States
    I got 3 games, 2 versions of NSMB Pal/NTSC and Mario Tennis like I said all the info of said games show up and I can download covers for each game but I can't run none of them i.e blank screen.
    I'm currently extracting donkey kong jungle beat (scrubbed) I'm going to add that to the hard drive and see if I can get that running.

    PS this is guide I used: http://www.wiihacks.com/recommended-faqs-g...od-any-wii.html
    Only problem I ran into while doing the softmod using the above guide was installing Priiloader

    "5. THE FINAL STEP

    b). Open the Homebrew Channel and load Priiloader, press + to install. After install, your Wii should reboot and load the Priiloader menu. If it doesn't, turn your wii off and on again whilst holding down reset and it will load the Priiloader menu."

    I couldn't get into the priiloader menu even after I reset, but I doubt that has anything to do with my problem?
     
  4. Timecrisis99
    OP

    Newcomer Timecrisis99 Member

    Joined:
    Jan 24, 2010
    Messages:
    12
    Country:
    United States
    Yeah just tried the Donkey Kong game and same story, blank screen *Sigh* anyone have a solution?
     
  5. Timecrisis99
    OP

    Newcomer Timecrisis99 Member

    Joined:
    Jan 24, 2010
    Messages:
    12
    Country:
    United States
    Upping for help...
     
  6. zuron7

    Member zuron7 RBYG

    Joined:
    Apr 6, 2009
    Messages:
    1,369
    Location:
    GPS not available in this area
    Country:
    India
  7. Timecrisis99
    OP

    Newcomer Timecrisis99 Member

    Joined:
    Jan 24, 2010
    Messages:
    12
    Country:
    United States
    Thanks for replying, quick question before I use that guide do I restore my wii back using my nand backup? That should erase all the CIOS I manually put on there and only leave me with the homebrew channel and also will downgrade me back to 4.0
    (Sorry I'm new to all this)
     
  8. Timecrisis99
    OP

    Newcomer Timecrisis99 Member

    Joined:
    Jan 24, 2010
    Messages:
    12
    Country:
    United States
    As advised from someone on another forum I ran the application called signcheck and here are the results maybe this will give a better understanding for the people who are more informed
    copied and paste from Microsoft excel:

    SignCheck 0.3b aka loveSexWii build report
    Wii region Europe
    Wii unique device id 67448712

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 17) Enabled Disabled Disabled Enabled
    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS50 (ver 4889) Disabled Disabled Disabled Disabled
    IOS38 (ver 3867) Disabled Disabled Disabled Disabled
    IOS37 (ver 3612) Disabled Disabled Disabled Disabled
    IOS36 (ver 3094) Enabled Disabled Disabled Disabled
    IOS35 (ver 3092) Disabled Disabled Disabled Disabled
    IOS34 (ver 3091) Disabled Disabled Disabled Disabled
    IOS33 (ver 2834) Disabled Disabled Disabled Disabled
    IOS31 (ver 3092) Disabled Disabled Disabled Disabled
    IOS28 (ver 1293) Disabled Disabled Disabled Disabled
    IOS22 (ver 780) Disabled Disabled Disabled Disabled
    IOS17 (ver 518) Disabled Disabled Disabled Disabled
    IOS14 (ver 263) Disabled Disabled Disabled Disabled
    IOS13 (ver 16) Disabled Disabled Disabled Disabled
     
  9. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    based on the results of your signcheck report, it looks like you cios are fine. what loader are you using? better use configurable usb loader or uLoader. see if it solves the problem. try also to install cio222/223.
     
  10. Timecrisis99
    OP

    Newcomer Timecrisis99 Member

    Joined:
    Jan 24, 2010
    Messages:
    12
    Country:
    United States
    Thanks for replying, the loader I'm using is USB loader GX, I'll try the ones above can you link me to cios222.223? Much appreciated.
     
  11. Timecrisis99
    OP

    Newcomer Timecrisis99 Member

    Joined:
    Jan 24, 2010
    Messages:
    12
    Country:
    United States
    I tried playing the games using IOS 222 and that did the job, thanks......
     

Share This Page