Some Questions...

Discussion in 'Wii - Hacking' started by TiMeBoMb4u2, Sep 11, 2010.

Sep 11, 2010

Some Questions... by TiMeBoMb4u2 at 7:07 PM (2,988 Views / 0 Likes) 32 replies

  1. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Okay... It's been a while since I've been in the Wii Scene, and I'd like to update to System Menu v4.3.

    Here's My Current Configuration
    • System Menu v4.2 -- Installed using Waninkoko's Firmware Updater v4.2
    • BootMii public beta v4
    • The Homebrew Channel v1.0.6
    • Custom cIOSX Revision 19 (Installed as 38)
    • Hermes IOS 222/223/202
      --- IOS222 with base IOS38
      --- IOS223 with base IOS38 merged with 37
      --- IOS202 with base IOS38 merged with 60
    • StartPatch v4.2.4/StartPatch MOD -- Block Disc Updates Patched
    Here's Where I'd Like To Be
    • System Menu v4.3 -- Should I use Waninkoko's Firmware Updater v4.3b?
    • New Shop Channel -- Is there a new Shop Channel installer out, since the 07-SEP-2010 update?
    • BootMii public beta v6 -- I'll use the official Hackmii Installer for this.
    • The Homebrew Channel v1.0.8 -- I'll use the official Hackmii Installer for this.
    • Custom cIOSX Revision 20b -- What base should I use?
    • Hermes IOS 222/223/202/??? -- What bases should I use?
    • StartPatch v4.3.1 -- Would like to block disc updates. Will the new 07-SEP-2010 update affect this?

    Any help would be appreciated. Thanks!
    [​IMG]
     


  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
    Firmware 4.3 makes no sence, nothing new, only homebrew killer. You can update the shop channel with dop-mii and install the needed IOS56 v5662 with NUS Downloader. For cIOS249 v20 use base IOS56. Leave hermes IOS on v4, v5 and 5.1 are buggy. If you don't know how to update something I will guide you.
     
  3. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    What about IOS58? Should I install it? USB2 support through HBC v1.0.8.

    Also, I have the retail copy of Metroid: Other M, which I haven't even opened. Will it need the update? I've been told it has some special updates on it.

    [​IMG]
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
    Right, I forgot IOS58. Yes, install it using NUS Downloader. For Other M, you will need to update a IOS, but I can't remember which it was, I will look at that...
    edit: It's IOS56, so no need to update more IOSes.
     
  5. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    The latest Shop Channel now uses IOS56. If I install cIOSX 20b with IOS56 as the base, will that affect the Shop Channel?

    [​IMG]
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
    No, the base has nothing to do with the real IOS.
     
  7. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Thanks SO much! I'll let you know how it goes!

    [​IMG]
     
  8. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Okay... Before I begin, I just want to verify what I plan on doing...

    Proposed Steps
    [*]Install Hackmii Installer v0.8.[*]Install IOS58 using Tantric's Installer.[*]Using NUS Downloader, install IOS56 v5662.[*]Using DOP-Mii, install the latest Shop Channel.[*]Install cIOSX v20b with a base of IOS56.[*]Leave Hermes alone.
     
  9. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
    Nearly correct:

    Proposed Steps

    Install Hackmii Installer v0.8.
    Install IOS58 using Tantric's Installer.
    Re-Install Hackmii Installer v0.8 (this step is very important).
    Using NUS Downloader, install IOS56 v5662.
    Using DOP-Mii, install the latest Shop Channel.
    Install cIOSX v20b with a base of IOS56.
    Leave Hermes alone.
     
  10. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States
    Just use dop_shop will do it all for you. BTW say yes at the end when asked if to re-download IOS56.
     
  11. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
    Dop-Mii doesn't have the latest IOS versions.
     
  12. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    So DOP-Shop would be best for these steps?

    ...
    Using NUS Downloader, install IOS56 v5662.
    Using DOP-Mii, install the latest Shop Channel.
    ...

    Got a link to DOP-Shop?


    [​IMG]
     
  13. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Do you mean DOP-Mii or DOP-Shop?
     
  14. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
    I can't read, I mean Dop-Mii, this is the reason why you are downloading IOS56 with NUS Downloader and not with Dop-Mii [​IMG]
     
  15. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    But does DOP-Mii have the latest Shop Channel, or does it just grab the latest one?

    What about DOP-Shop? Should I try that instead?
     
  16. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
    Dop-Mii always download and install the newest Shop Channel, but not the latest IOSes. Make it like I said, this will work.
     
  17. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    IOS56 Title ID: 00000001-00000038
    Version: 5662

    Correct?
     
  18. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,538
    Location:
    ???
    Country:
    Germany
    Correct! Finally someone who knows what to do [​IMG]
     
  19. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    It's been a while, since I've had to do some of this stuff. Some of it is coming back to me.
    In NUSD, I just told it to download the latest, though. [​IMG]
     
  20. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Okay, here's what I did, and everything seems to work (so far, but I haven't tried Metroid: Other M).

    Steps I Took
    [*]Installed Hackmii Installer v0.8.[*]Installed IOS58 using Tantric's Installer.[*]Re-installed Hackmii Installer v0.8, so that it would use IOS58.[*]Using NUS Downloader, downloaded and installed IOS56 v5662, as a WAD.[*]Using DOP-Mii, installed the latest Shop Channel.[*]Installed cIOSX v20b with a base of IOS56 and a location of IOS249.[*]Left my Hermes v4 installation alone.
    Now, all that's left is to test out my USB Loaders, Shop Channel, and Metroid: Other M.

    [​IMG]
     

Share This Page