Some help regarding running a game off of USB Loader GX

Discussion in 'Wii - Hacking' started by Razum, Jun 28, 2011.

  1. Razum
    OP

    Newcomer Razum Advanced Member

    Joined:
    May 20, 2010
    Messages:
    61
    Country:
    United States
    Like the topic title says, I'm having a bit of trouble and I check what the problem is.

    I'm trying to run a .wbfs of One Piece Unlimited Cruise 1 (PAL) on using USB Loader GX. Using the guides and following the steps, I have managed to get it to run, but it's in black and white and the screen is scrolling vertically rapidly.

    My questions is what would be causing it. Did I start with a bad iso or is it more likely that I messed something up along the way? Any possible solutions or ways to point me in the right direction?
     
  2. shortz1994

    Member shortz1994 GBAtemp Maniac

    Joined:
    Jan 21, 2011
    Messages:
    1,341
    Country:
    United States
    do you have region free everything set in priiloader? you can "force pal "setting in main menu of gx..
     
  3. Razum
    OP

    Newcomer Razum Advanced Member

    Joined:
    May 20, 2010
    Messages:
    61
    Country:
    United States
    Yeah, I've got region free everything set. The game does run, just in a way that makes it unplayable.
     
  4. Razum
    OP

    Newcomer Razum Advanced Member

    Joined:
    May 20, 2010
    Messages:
    61
    Country:
    United States
    Well, after messing around with some video settings for the game, I got it working properly. Thanks for the quick response Shortz.
     
  5. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    better get a flat panel soon!
     
  6. shortz1994

    Member shortz1994 GBAtemp Maniac

    Joined:
    Jan 21, 2011
    Messages:
    1,341
    Country:
    United States
    what? i still have my tv from 1996 no problems on it at all, an it's old school crt. i learned my lesson on that with 2yr, an a new "flat screen", only had it for three weeks before my sons hotwheel went flying through it.(i miss my 60" samsung.
     
  7. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Lol!
     
  8. kball92

    Newcomer kball92 Newbie

    Joined:
    Sep 3, 2012
    Messages:
    3
    Country:
    United States
    Excuse me, I'm having the same problem and I'm kind of new to this whole thing. Could you help me figure out what exactly I need to do to fix this? I also have One Piece Unlimited Cruise 2, will it do the same thing? Thank you so much for your help!
    p.s. I made this entire account so that I could ask you this. :) But I know itll become useful later on.
     
  9. scooby74029

    Member scooby74029 "fake coder"

    Joined:
    May 7, 2010
    Messages:
    1,174
    Location:
    oklahoma, USA
    Country:
    United States
    hey man go into the settings of gx and find the one for video and put it on force ntsc or console default and it should work for you
     
  10. kball92

    Newcomer kball92 Newbie

    Joined:
    Sep 3, 2012
    Messages:
    3
    Country:
    United States
    I had it on default and it was doing the scrolling originally. When I put it to forcepal480 I get "error #002" and had to turn my wii off. So i went back in and when I went to settings I saw something that said error 002 fix so I put it to yes and it makes my tv a black screen but I can hear wii noises in the background. I don't know what do. I guess I'd like someone to tell me exactly what it all needs to be on. I have a 4.3u wii that is unlocked and equipped with homebrew priiloader and usb loader gx. Thank you for all your help.
     
  11. kball92

    Newcomer kball92 Newbie

    Joined:
    Sep 3, 2012
    Messages:
    3
    Country:
    United States
    OMG U R A LIFESAVER!!! The NTSC one worked. I had to wait until I got back to try that one but you totally fixed it! Thank you sooooo much!!!! :D
     

Share This Page