1. Deleted User

    OP Deleted User Newbie

    Downloaded 1.3.3 from several different sources, always installed with BBM, stil refuses to boot into the game. Gives the good ole "press and hold the power button and try again" error. What could be the problem here?
     
  2. TrashyClassy

    TrashyClassy Professional Shitposter
    Member

    Joined:
    Sep 26, 2015
    Messages:
    207
    Country:
    Malaysia
    What is your emunand firmware version?
     
  3. Deleted User

    OP Deleted User Newbie

    9.2
     
  4. TrashyClassy

    TrashyClassy Professional Shitposter
    Member

    Joined:
    Sep 26, 2015
    Messages:
    207
    Country:
    Malaysia
    Thats the problem, you need to update it to 10.4.
     
    Last edited by TrashyClassy, Jan 20, 2016
  5. Deleted User

    OP Deleted User Newbie

    what for? wont that break all my homebrew stuff? sorry for the dumb question but im not that knowlegeable in this area.
     
  6. TrashyClassy

    TrashyClassy Professional Shitposter
    Member

    Joined:
    Sep 26, 2015
    Messages:
    207
    Country:
    Malaysia
    It wont break if you update the payload.
     
  7. Deleted User

    OP Deleted User Newbie

    alright so how do i go about this?
     
  8. TrashyClassy

    TrashyClassy Professional Shitposter
    Member

    Joined:
    Sep 26, 2015
    Messages:
    207
    Country:
    Malaysia
    Use any homebrew exploit, then open the installer of the exploit, set the firmware to the latest firmware (10.4.0-29), let it install then exit homebrew
     
  9. Deleted User

    OP Deleted User Newbie

    yeah i think im just gonna go with upgrading to 10.3. hearing a lot of good reasons to go with it.
     
  10. TrashyClassy

    TrashyClassy Professional Shitposter
    Member

    Joined:
    Sep 26, 2015
    Messages:
    207
    Country:
    Malaysia
    You could update to 10.3 by using safesysupdater (make sure your in emunand)
     
  11. Deleted User

    OP Deleted User Newbie

    Alright, ill try that.
     
  12. cid xiv

    cid xiv Banned
    Banned

    Joined:
    Nov 27, 2015
    Messages:
    148
    Country:
    i installed and played this shit on 9.5 tho
     
  13. TrashyClassy

    TrashyClassy Professional Shitposter
    Member

    Joined:
    Sep 26, 2015
    Messages:
    207
    Country:
    Malaysia
    Of course, update 1.0.5 and up only works in 9.3+ (N3DS) 9.6+ (O3DS)
     
  14. Deleted User

    OP Deleted User Newbie

    well upgrading to 10.3 worked, thanks
     
  15. TrashyClassy

    TrashyClassy Professional Shitposter
    Member

    Joined:
    Sep 26, 2015
    Messages:
    207
    Country:
    Malaysia
    You're welcome
     
  16. TimX24968B

    TimX24968B "That guy"
    Member

    Joined:
    Oct 28, 2015
    Messages:
    1,403
    Country:
    United States
    thats what cfw is for. as long as your nands are unlinked, you should be fine updating emunand normally without issues; unless they break something (but they did not for 10.4).
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installing, properly, update