Slow Motion doesnt work?

Discussion in 'M3 Adapter' started by Bently, Sep 29, 2009.

Sep 29, 2009

Slow Motion doesnt work? by Bently at 12:11 AM (561 Views / 0 Likes) 4 replies

  1. Bently
    OP

    Member Bently GBAtemp Fan

    Joined:
    Sep 17, 2009
    Messages:
    495
    Location:
    Ontario
    Country:
    Canada
    I always found the option for slow motion neat, so i decided to try it out. Guess what happens next? It doesnt work D:
    Does anyone know why? (No i dont have a fake M3 Real [​IMG])

    PS: Im on the latest firmware just to let you know.
     
  2. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    It does work just not on certain games. If you report it to them via email or on their forums they should fix it soon [​IMG]
     
  3. Bently
    OP

    Member Bently GBAtemp Fan

    Joined:
    Sep 17, 2009
    Messages:
    495
    Location:
    Ontario
    Country:
    Canada
    So could you give me a few examples of games that work with it?
    Ive tried most of my games and it doesnt work.
     
  4. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    Can't exactly remember but this discussion has been made before and it is only on certain games.
     
  5. Bently
    OP

    Member Bently GBAtemp Fan

    Joined:
    Sep 17, 2009
    Messages:
    495
    Location:
    Ontario
    Country:
    Canada
    Hmm ok thanks anyways [​IMG].
     

Share This Page