Hacking Sky3DS or Should I wait?

Osmosis

Accidents Happen. Don't be one of them.
Member
Joined
Dec 20, 2014
Messages
823
Trophies
0
XP
397
Country
United States
Uh... better question:

What firmware are you on? 9.2? 9.5? N3DSXL or old?

If you can run Gateway (9.2 or lower); do it. If you can't (9.5); get the Sky3DS. At least have fun playing more games while you wait for a miracle to happen. If you're on an N3DS, you'll want a Sky3DS anyways to install GW. And when you're done, you can use the Sky3DS to share and multi-play with friends. That's the great thing about Sky3DS, you don't need to install it to just one 3DS!

::image post of barney singing friend song goes here (but I'm lazy right now)::
 

Adeka

Beta Tester
Member
Joined
Mar 19, 2013
Messages
4,168
Trophies
0
Age
30
XP
1,633
Country
United States
Uh... better question:

What firmware are you on? 9.2? 9.5? N3DSXL or old?

If you can run Gateway (9.2 or lower); do it. If you can't (9.5); get the Sky3DS. At least have fun playing more games while you wait for a miracle to happen. If you're on an N3DS, you'll want a Sky3DS anyways to install GW. And when you're done, you can use the Sky3DS to share and multi-play with friends. That's the great thing about Sky3DS, you don't need to install it to just one 3DS!

::image post of barney singing friend song goes here (but I'm lazy right now)::

You don't need sky3ds to multiplay with friends. You can use a single gateway cart for multiple people because you can install the games using cia files

But you still need it or an OoT cart to boot gateway
 

Killaclown

Well-Known Member
Member
Joined
Feb 13, 2015
Messages
132
Trophies
0
Age
32
XP
518
Country
Norway
I am running on 9.5.0-22U.
I am planning on Sky because I can't run Gateway.
Does anyone think it'll get patched on the next firmware update for 3DS?

Only Nintendo can know for sure. They wont give us an ETA on patches that break flashcards unfortunately :rolleyes:
 

thorasgar

Checkout my evil Soon-in-ator™
Member
Joined
Jul 3, 2010
Messages
3,783
Trophies
1
XP
2,504
Country
United States
I am running on 9.5.0-22U.
I am planning on Sky because I can't run Gateway.
Does anyone think it'll get patched on the next firmware update for 3DS?
Lots of people do. They have been saying that about the past few updates as well. There are this who say Nintendo updates are not aimed at GW either and the in compatibility is just a byproduct of different code and that is how GW can crank out fixes quickly.

If it is blocked in the next update it is going to be a good while before any games emerge that require the update for local play so it will not become a paperweight immediately.

What does the OOT Exploit for SKY3DS users do?
What does Gateway mode even do?
OOT does nothing for sky users unless they want to run a gateway.

Come on dude, go read a few Faqs. What gateway mode does is so basic I refuse to answer you.
 
  • Like
Reactions: satel

Killaclown

Well-Known Member
Member
Joined
Feb 13, 2015
Messages
132
Trophies
0
Age
32
XP
518
Country
Norway
Lol , I meant "predict".

Yeah, I see what you mean. It's safe to say they know about it and want to close it down. How difficult that is for them is hard to say really, they have not managed to do it yet so there is always hope. You could always stay on the firmware before the last one if they should ban it so it's not like it becomes a complete paperweight. As it is your only choice on 9.5 you should think about how important E-Shop and multiplayer is for you, if you can manage without those it's great but if not, then it will be a bit of a gamble with each update.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    OctoAori20 @ OctoAori20: Welp