simplisticmod@gmail not working

Discussion in 'Wii - Hacking' started by shrimps, Jul 13, 2010.

Thread Status:
Not open for further replies.
Jul 13, 2010

simplisticmod@gmail not working by shrimps at 7:33 PM (3,078 Views / 0 Likes) 8 replies

  1. shrimps
    OP

    Newcomer shrimps Member

    Joined:
    Jul 16, 2008
    Messages:
    16
    Country:
    United Kingdom
    Is there any other way of getting the files sent by the simplisticmod@gmail.com account?

    I have sent a blank email to the address and have had nothing back. I assume that I'm not actually waiting for someone to sit down and prepare one just for me and that it is an out of office auto reply with attachments.

    I am ready to deploy the faceslap if needs be, but I really don't see how I could have done something incorrectly. I had a look on google to see if anyone had any similar problems but found nothing. I've checked spam folders and my own filters but again found nothing.

    Any help would be much appreciated.
     
  2. Devin

    Member Devin "Local Hardware Wizard"

    Joined:
    Aug 17, 2009
    Messages:
    5,701
    Location:
    The Nexus
    Country:
    United States
    Works fine. Try typing in a title, and sending a little message.

    (Check SPAM.)
     
  3. shrimps
    OP

    Newcomer shrimps Member

    Joined:
    Jul 16, 2008
    Messages:
    16
    Country:
    United Kingdom
    Fair enough. Maybe I deserve a faceslap, but in my defense not a single one of the tutorials that I have found mention that. Thanks
     
  4. Devin

    Member Devin "Local Hardware Wizard"

    Joined:
    Aug 17, 2009
    Messages:
    5,701
    Location:
    The Nexus
    Country:
    United States
    No problem, and I don't faceslap. (Thats Mthrnites department.)
     
  5. Squirps

    Member Squirps Official Squirps of GBATemp.netâ„¢

    Joined:
    Sep 13, 2009
    Messages:
    187
    Location:
    The corner in that dark alley.
    Country:
    United States
    You do need to type at least one letter in the message for it to respond (idk why)----I had the same problem lol
     
  6. Sir Eagle

    Newcomer Sir Eagle Member

    Joined:
    Mar 22, 2009
    Messages:
    23
    Country:
    Netherlands
    this might be a bit of a necropost, but I sent three messages, all with title and message, to the adress, and there's still no reply.
     
  7. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    WOW......
    simplisticmod is LONG dead, sir eagle...
    Everyone uses Modmii, use it, its in my sig......
     
  8. fattest

    Member fattest GBAtemp Fan

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
    can't believe there are fanboys for softmod guides. i've never used modmii, the "modify any wii/simplisticmod" guide has never given me any problems. there's no need to campaign for one over the other.
     
  9. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    PM xzxero.

     
Thread Status:
Not open for further replies.

Share This Page