simplistic mod insatll problems help me

Discussion in 'Wii - Hacking' started by rookrook, Oct 17, 2009.

Oct 17, 2009
  1. rookrook
    OP

    Member rookrook GBAtemp Regular

    Joined:
    Jun 3, 2009
    Messages:
    130
    Country:
    United States
    hey guys having a problem ive been following the install instructions and first problem was in this part >
    3] Run Dop-IOS MOD
    Choose IOS249 and press A.
    * if it asking to install IOS36, then press B to go back to the IOS selection screen.
    Press right until you see IOS60.
    Press - to select then press yes to install and Sig Hash Check.
    Press right until you see IOS61.
    Press A to select then press yes to install and no for Sig Hash Check.
    Press home to return to HBC.

    i couldnt see ios 249 listed so i just selected ios 60 ,but i messed it up i never noticed the (-) at this section, i pressed A twice and then did the ios 61 bit now in the next section i dont get ios 249 listed what can i do ????>

    4] Run Wad Manager [this step can be skipped if already on 4.1]
    When it opens choose use IOS249. (it is probably already set to that)
    Press A to leave NAND emulator disabled
    Press A to open from SD slot.
    Install System Menu-NUS-v449.wad [System Menu-NUS-v450.wad for pal users; System Menu-NUS-v448.wad for ntsc-j users] and exit.
     
  2. rookrook
    OP

    Member rookrook GBAtemp Regular

    Joined:
    Jun 3, 2009
    Messages:
    130
    Country:
    United States
    anyone got any ideas how i should proceed i still have system menu loading just dont know how to proceed?
     

Share This Page