Hacking Should we update to 10.4?

Naxster

Well-Known Member
OP
Member
Joined
Jun 10, 2009
Messages
621
Trophies
0
XP
1,346
Country
Sweden
Hello guys I noticed that there is a new update (10.4).. And I keeps asking me when I'm in the home screen if I want to update.. I do know that we should not update the firmware from the home screen, we should instead go to settings and update from there (depends if you are in emuNAND or sysNAND)..
However my question is, should we update our emuNAND to 10.4 if we are in 10.3? Will everything work or will it corrupt some files? :)

If we should not update it, is there a way to remove the pop up prompt in the home menu?
I'm afraid that my little brother might just click "OK" without reading what is says...
 

Bubsy Bobcat

sipp
Member
Joined
Jul 8, 2015
Messages
1,505
Trophies
0
Age
23
XP
2,912
Country
Zimbabwe
You should wait for the "all clear" from the team of the cfw you're using before you update.

--------------------- MERGED ---------------------------

Also you can get rid of the update message by going into the recovery mode (search it) and then by blocking the update server with DNS settings.
 
  • Like
Reactions: kiwiis

ssrpgvita

Well-Known Member
Member
Joined
Aug 4, 2014
Messages
110
Trophies
0
Age
37
Location
Yulee, Florida
XP
322
Country
United States
new update forces you update game before itll launch,unless you dload update from eshop or have cia version your screwed.
Thus meaning it blocks ironhax thaats information i read on wololo.
so if u have cia it gets update only way your launching it,is thru eshop
Or wait for someone post cia version it update file.
 

ihaveahax

Well-Known Member
Member
Joined
Apr 20, 2015
Messages
5,957
Trophies
2
XP
6,475
Country
United States
new update forces you update game before itll launch,unless you dload update from eshop or have cia version your screwed.
Thus meaning it blocks ironhax thaats information i read on wololo.
so if u have cia it gets update only way your launching it,is thru eshop
Or wait for someone post cia version it update file.
it only blocks Ironfall 1.0 and 1.1. anything else can be launched without updates.
 
  • Like
Reactions: DesuIsSparta

Psi-hate

GBATemp's Official Psi-Hater
Member
Joined
Dec 14, 2014
Messages
1,745
Trophies
1
XP
2,672
Country
United States
Last edited by Psi-hate,

Naxster

Well-Known Member
OP
Member
Joined
Jun 10, 2009
Messages
621
Trophies
0
XP
1,346
Country
Sweden
Hmm but is it possible to remove the update popup that appears in home menu?
I don't want to accidentally update to 10.4 :(
 

MisterPantsEyes

Well-Known Member
Member
Joined
Jan 10, 2015
Messages
402
Trophies
0
XP
731
Country
Germany
It's only the multi-rom menu that's broken, yes.
Oh ok, I will update emuNAND now. Will report how it goes. [edit: emuNAND works, CIAs work, rom menu doesn't work]

--------------------- MERGED ---------------------------

Hmm but is it possible to remove the update popup that appears in home menu?
I don't want to accidentally update to 10.4 :(
Does it appear in sysNAND? If yes, just take your SD out and and format sysNAND in the settings menu. That's what I do as a GW user.

If you use CFW, things might get deleted, I don't know.
 
Last edited by MisterPantsEyes,

daxtsu

Well-Known Member
Member
Joined
Jun 9, 2007
Messages
5,627
Trophies
1
XP
4,804
Country
Antarctica
Hmm but is it possible to remove the update popup that appears in home menu?
I don't want to accidentally update to 10.4 :(

If it's in sysNAND that you're getting the nag, go to recovery mode and then cancel out before actually updating. If you're getting it on emuNAND, then honestly there's no reason not to update to 10.4 unless you're on N3DS and using RxTools, however, you can get rid of it by using Decrypt9 to dump import.db from your sysNAND (make sure sysNAND has no update nag first, or it's pointless) and injecting it into your emuNAND (unless I'm mistaken..I think @d0k3 was researching this).
 
General chit-chat
Help Users
    gudenau @ gudenau: This source file is now valid C, C++, Java and Scala.