1. TheZoroark007

    OP TheZoroark007 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 2, 2014
    Messages:
    611
    Country:
    Germany
    I have a New 3DS on 10.1 and I eally want the Nintendo Badge Center and TBOI update, but I can't access the e-shop. So I think about updating to 10.3, but are there any downsides beside loosing themehax and browserhax?
     
  2. Deleted User

    Deleted User Newbie

    I heard the NH2.5 payloads work on 10.3, but your only options would be Cubic Ninja, OoT, and the pre-September IronFall Invasion.
     
  3. TheZoroark007

    OP TheZoroark007 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 2, 2014
    Messages:
    611
    Country:
    Germany
    I have the pre-september IronFall. I only use Ironhax at the moment
     
  4. Deleted User

    Deleted User Newbie

    Then you should be fine, so long as you have updated payloads.
     
  5. TheZoroark007

    OP TheZoroark007 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 2, 2014
    Messages:
    611
    Country:
    Germany
    And for Ipdated Payloads I have to re-run the Ironhax installer, right? Do I then have to select 10.1 or 10.3 as firmware?
     
  6. Deleted User

    Deleted User Newbie

    Yeah, just re-run the installer, since it connects to servers (where it downloads the updated payload) and it should be fine.
     
  7. SomeGamer

    SomeGamer GBAtemp Guru
    Member

    Joined:
    Dec 19, 2014
    Messages:
    6,821
    Country:
    Hungary
    If you can wait a little longer don't update. There's an eShop spoof coming soon(TM).
     
    Bubsy Bobcat likes this.
  8. Deleted User

    Deleted User Newbie

    I thought that was fixed, though? :/
     
    TheZoroark007 likes this.
  9. SomeGamer

    SomeGamer GBAtemp Guru
    Member

    Joined:
    Dec 19, 2014
    Messages:
    6,821
    Country:
    Hungary
    Josephvb10 and Deleted User like this.
  10. Deleted User

    Deleted User Newbie

    SomeGamer likes this.
  11. TheZoroark007

    OP TheZoroark007 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 2, 2014
    Messages:
    611
    Country:
    Germany
    Ok, I will wait then
     
    SomeGamer and Deleted User like this.
  12. Deleted User

    Deleted User Newbie

    The spoofer will most likely be patched in about 2-3 days, but I'm waiting on 10.1 like you as well, so... ;)
     
  13. GoldenBullet

    GoldenBullet That One Guy
    Member

    Joined:
    Oct 27, 2014
    Messages:
    478
    Country:
    United States
    Don't forget to use themehax... oh wait
     
  14. froggestspirit

    froggestspirit D/P/Pt Demix Guy
    Member

    Joined:
    Jul 28, 2011
    Messages:
    1,270
    Country:
    United States
    Unless you actually like playing the crane game, there is no more reason to use the badge arcade. you can make custom badges from scratch, even without the arcade now, and it works for 9.x and up
     
    Deleted-236924 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Should, update,